Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Desktop icons not working, now more issues


  • Please log in to reply
1 reply to this topic

#1 Joosfraba

Joosfraba

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:04 AM

Posted 09 November 2012 - 05:51 PM

I'm posting for my boyfriend, who is having some bizarre issues with his sister's computer. It seems they left the house for a few, the computer was working fine, and when they came back the desktop icons had become blank pieces of paper and would not work. Prior to all of this, he had installed ccleaner and defraggler, stuff like that, to try to clean things up because the computer was a bit of a mess. Everything was working fine until this afternoon when, as I said, they returned home to find that everything had freaked out.

After attempting a system restore, the whole thing is now running slower than ever, although the icons are back to normal. He's tried checking the drive for errors, which did help a little but not much. Short of undoing the restore and having the original problem back, is there anything he can do? (Unless you know how to fix the original problem, which I had little luck figuring out.)

Post-Script: He'd also like me to note that the computer is running Verizon Internet Security, and he wonders if that could be causing any problems since it seems like a piece of crap. He says when he runs in safe mode, Verizon Internet Security tells him real-time scanning is off and he needs to fix it. He clicks to turn it on, it says okay, and then gives him the same error again.

Edited by hamluis, 10 November 2012 - 11:52 AM.
Moved from Win 7 to Am I Infected - Hamluis.


BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:11:04 PM

Posted 10 November 2012 - 12:22 AM

Hello -
Do you know if there was any other Antivirus program running on the computer ??
Verizon Internet Security is just a version of McAfee Antivirus program, and should not run with any other Antivirus installed -




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users