Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Freezing and stopping/restarting


  • Please log in to reply
17 replies to this topic

#1 ed-e-dee

ed-e-dee

  • Members
  • 276 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:12:38 AM

Posted 09 November 2012 - 01:46 AM

Hello Everyone.

Im having trouble with my computer.
When I startup sometime comp.will not runnon no POST and nothing on the screen, but the fan is working.

I try the restart button a few times and then it will start only to as far to the desktop and will shut down,
at other times I will hear the cpu fan whirring real loud well I think its the fan and not the cpu ( does it make a noise ).

A few days ago the time & date had changed a few times,

As for the noise coming from the cpu area if Im running a full virus scan , half way through this whirring noise will start and if I let
it go the comp.will shut down on its own.

What is an average heat temp for the cpu, when this noise comes on I tested the temp. at 85% is that the normal.


Long winded but Im tring to get it allin.

thanks to who ever wants to give this a try.

Edited by hamluis, 09 November 2012 - 07:56 AM.
Moved from XP to Internal Hardware - Hamluis.

Eddee

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,416 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:38 AM

Posted 09 November 2012 - 07:56 AM

Best guess...CMOS battery needs replacing (time/date changes) and your system is overheating (shutdowns).

I'll move this to Internal Hardware for something more than my fancies :).

Louis

#3 ed-e-dee

ed-e-dee
  • Topic Starter

  • Members
  • 276 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:12:38 AM

Posted 09 November 2012 - 10:11 PM

OK thanks.
Eddee

#4 ed-e-dee

ed-e-dee
  • Topic Starter

  • Members
  • 276 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:12:38 AM

Posted 09 November 2012 - 10:19 PM

CMOS battery has been replaced this morning, the old one was only 12 months old.

What I have done this morning was to --- blow the dust out, replaced the battery---clean the cpu and put on new thermo paste.

When I restarted the comp got to open at the desktop and then went into freeze mode. had to shut down to get it back working a couple of times.

At the moment it is working OK.
Eddee

#5 CaoJedi

CaoJedi

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:07:38 AM

Posted 12 November 2012 - 07:39 PM

How many sticks of Ram are you using, one of them could gone bad. You can try booting with 1 stick in the machine and rotate through them, and see if you can pinpoint which is bad. Or your power supply could be failing.


J

#6 ed-e-dee

ed-e-dee
  • Topic Starter

  • Members
  • 276 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:12:38 AM

Posted 14 November 2012 - 01:28 AM

Ok, will give it a try, anything to sort this out.
Eddee

#7 ed-e-dee

ed-e-dee
  • Topic Starter

  • Members
  • 276 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:12:38 AM

Posted 15 November 2012 - 05:45 AM

Well took out both rams gave them a bit of a clean up ,tried each one separate but still not getting a good result.
Eddee

#8 ed-e-dee

ed-e-dee
  • Topic Starter

  • Members
  • 276 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:12:38 AM

Posted 15 November 2012 - 06:08 PM

My problem has not changed, puter still shut down noise still coming from the cpu, temp, is 45% I have added an extra fan hope to see if its over heating cpu.
Eddee

#9 hamluis

hamluis

    Moderator


  • Moderator
  • 56,416 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:38 AM

Posted 16 November 2012 - 12:13 PM

Please download MiniToolBox , save it to your desktop and run it.

Checkmark the following checkboxes:
List last 10 Event Viewer log
List Installed Programs
List Users, Partitions and Memory size.

Click Go and paste the content into your next post.

Also...please Publish a Snapshot using Speccy - http://www.bleepingcomputer.com/forums/topic323892.html/page__p__1797792#entry1797792 .

Louis

#10 ed-e-dee

ed-e-dee
  • Topic Starter

  • Members
  • 276 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:12:38 AM

Posted 18 November 2012 - 12:31 AM

http://speccy.piriform.com/results/D54ehx7QYHqosEFPekrmtfw



MiniToolBox by Farbar Version: 10-11-2012 02
Ran by Administrator (administrator) on 18-11-2012 at 15:43:53
Microsoft Windows XP Service Pack 3 (X86)
Boot Mode: Normal
***************************************************************************

========================= Event log errors: ===============================

Application errors:
==================
Error: (11/18/2012 11:15:24 AM) (Source: MatSvc) (User: )
Description: The scheduled MATS task encountered a failure when collecting configuration data. hr=0x80040154
.

Error: (11/18/2012 11:15:24 AM) (Source: MatSvc) (User: )
Description: The MATS service encountered a failure when loading SAP. hr=0x80040154
SAP folder: C:\Program Files\Microsoft Fix it Center\SAPFolder\Scheduled\DDA435FA-6E05-4DBF-80FE-C4EBE882E798.32

Error: (11/18/2012 10:05:35 AM) (Source: MatSvc) (User: )
Description: The scheduled MATS task encountered a failure when collecting configuration data. hr=0x80040154
.

Error: (11/18/2012 10:05:35 AM) (Source: MatSvc) (User: )
Description: The MATS service encountered a failure when loading SAP. hr=0x80040154
SAP folder: C:\Program Files\Microsoft Fix it Center\SAPFolder\Scheduled\DDA435FA-6E05-4DBF-80FE-C4EBE882E798.32

Error: (11/17/2012 10:09:50 PM) (Source: MatSvc) (User: )
Description: The scheduled MATS task encountered a failure when collecting configuration data. hr=0x80040154
.

Error: (11/17/2012 10:09:50 PM) (Source: MatSvc) (User: )
Description: The MATS service encountered a failure when loading SAP. hr=0x80040154
SAP folder: C:\Program Files\Microsoft Fix it Center\SAPFolder\Scheduled\DDA435FA-6E05-4DBF-80FE-C4EBE882E798.32

Error: (11/17/2012 00:56:48 PM) (Source: MatSvc) (User: )
Description: The scheduled MATS task encountered a failure when collecting configuration data. hr=0x80040154
.

Error: (11/17/2012 00:56:48 PM) (Source: MatSvc) (User: )
Description: The MATS service encountered a failure when loading SAP. hr=0x80040154
SAP folder: C:\Program Files\Microsoft Fix it Center\SAPFolder\Scheduled\DDA435FA-6E05-4DBF-80FE-C4EBE882E798.32

Error: (11/17/2012 09:39:21 AM) (Source: MatSvc) (User: )
Description: The scheduled MATS task encountered a failure when collecting configuration data. hr=0x80040154
.

Error: (11/17/2012 09:39:21 AM) (Source: MatSvc) (User: )
Description: The MATS service encountered a failure when loading SAP. hr=0x80040154
SAP folder: C:\Program Files\Microsoft Fix it Center\SAPFolder\Scheduled\DDA435FA-6E05-4DBF-80FE-C4EBE882E798.32


System errors:
=============
Error: (11/18/2012 11:15:16 AM) (Source: Service Control Manager) (User: )
Description: The following boot-start or system-start driver(s) failed to load:
Soluto

Error: (11/18/2012 11:15:16 AM) (Source: Service Control Manager) (User: )
Description: The MSCamSvc service hung on starting.

Error: (11/18/2012 11:13:54 AM) (Source: Service Control Manager) (User: )
Description: The ScRegSetValueExW call failed for FailureActions with the following error:
%%5

Error: (11/18/2012 11:13:54 AM) (Source: Service Control Manager) (User: )
Description: The ScRegSetValueExW call failed for FailureActions with the following error:
%%5

Error: (11/18/2012 11:13:16 AM) (Source: Dhcp) (User: )
Description: The IP address lease 10.1.1.3 for the Network Card with network address 001BB9F4DD2D has been
denied by the DHCP server 10.1.1.1 (The DHCP Server sent a DHCPNACK message).

Error: (11/18/2012 10:14:10 AM) (Source: Microsoft Antimalware) (User: )
Description: %NT AUTHORITY60 has encountered an error trying to update signatures.

New Signature Version:

Previous Signature Version: 1.139.2242.0

Update Source: %NT AUTHORITY59

Update Stage: 4.1.0522.00

Source Path: 4.1.0522.01

Signature Type: %NT AUTHORITY602

Update Type: %NT AUTHORITY604

User: NT AUTHORITY\SYSTEM

Current Engine Version: %NT AUTHORITY605

Previous Engine Version: %NT AUTHORITY606

Error code: %NT AUTHORITY607

Error description: %NT AUTHORITY608

Error: (11/18/2012 10:14:10 AM) (Source: Microsoft Antimalware) (User: )
Description: %NT AUTHORITY60 has encountered an error trying to update signatures.

New Signature Version:

Previous Signature Version: 1.139.2242.0

Update Source: %NT AUTHORITY59

Update Stage: 4.1.0522.00

Source Path: 4.1.0522.01

Signature Type: %NT AUTHORITY602

Update Type: %NT AUTHORITY604

User: NT AUTHORITY\SYSTEM

Current Engine Version: %NT AUTHORITY605

Previous Engine Version: %NT AUTHORITY606

Error code: %NT AUTHORITY607

Error description: %NT AUTHORITY608

Error: (11/18/2012 10:14:10 AM) (Source: Microsoft Antimalware) (User: )
Description: %NT AUTHORITY60 has encountered an error trying to update signatures.

New Signature Version:

Previous Signature Version: 1.139.2242.0

Update Source: %NT AUTHORITY59

Update Stage: 4.1.0522.00

Source Path: 4.1.0522.01

Signature Type: %NT AUTHORITY602

Update Type: %NT AUTHORITY604

User: NT AUTHORITY\SYSTEM

Current Engine Version: %NT AUTHORITY605

Previous Engine Version: %NT AUTHORITY606

Error code: %NT AUTHORITY607

Error description: %NT AUTHORITY608

Error: (11/18/2012 10:05:24 AM) (Source: Service Control Manager) (User: )
Description: The following boot-start or system-start driver(s) failed to load:
Soluto

Error: (11/18/2012 10:05:24 AM) (Source: Service Control Manager) (User: )
Description: The MSCamSvc service hung on starting.


Microsoft Office Sessions:
=========================
Error: (11/18/2012 11:15:24 AM) (Source: MatSvc)(User: )
Description: hr=0x80040154

Error: (11/18/2012 11:15:24 AM) (Source: MatSvc)(User: )
Description: hr=0x80040154C:\Program Files\Microsoft Fix it Center\SAPFolder\Scheduled\DDA435FA-6E05-4DBF-80FE-C4EBE882E798.32

Error: (11/18/2012 10:05:35 AM) (Source: MatSvc)(User: )
Description: hr=0x80040154

Error: (11/18/2012 10:05:35 AM) (Source: MatSvc)(User: )
Description: hr=0x80040154C:\Program Files\Microsoft Fix it Center\SAPFolder\Scheduled\DDA435FA-6E05-4DBF-80FE-C4EBE882E798.32

Error: (11/17/2012 10:09:50 PM) (Source: MatSvc)(User: )
Description: hr=0x80040154

Error: (11/17/2012 10:09:50 PM) (Source: MatSvc)(User: )
Description: hr=0x80040154C:\Program Files\Microsoft Fix it Center\SAPFolder\Scheduled\DDA435FA-6E05-4DBF-80FE-C4EBE882E798.32

Error: (11/17/2012 00:56:48 PM) (Source: MatSvc)(User: )
Description: hr=0x80040154

Error: (11/17/2012 00:56:48 PM) (Source: MatSvc)(User: )
Description: hr=0x80040154C:\Program Files\Microsoft Fix it Center\SAPFolder\Scheduled\DDA435FA-6E05-4DBF-80FE-C4EBE882E798.32

Error: (11/17/2012 09:39:21 AM) (Source: MatSvc)(User: )
Description: hr=0x80040154

Error: (11/17/2012 09:39:21 AM) (Source: MatSvc)(User: )
Description: hr=0x80040154C:\Program Files\Microsoft Fix it Center\SAPFolder\Scheduled\DDA435FA-6E05-4DBF-80FE-C4EBE882E798.32


=========================== Installed Programs ============================

(Version: 6.5)
A4Tech iKeyWorks 7.72
Adobe Flash Player 11 ActiveX (Version: 11.5.502.110)
Adobe Reader X (10.1.4) (Version: 10.1.4)
AMD APP SDK Runtime (Version: 2.5.793.1)
AMD Catalyst Install Manager (Version: 3.0.851.0)
Apple Application Support (Version: 2.1.5)
Apple Software Update (Version: 2.1.3.127)
AVG 2013 (Version: 13.0.2629)
AVG 2013 (Version: 13.0.2741)
AVG 2013 (Version: 13.0.2742)
AVG 2013 (Version: 13.0.2793)
AVG 2013 (Version: 2013.0.2793)
Belarc Advisor 8.1
Brother MFL-Pro Suite MFC-J430W (Version: 1.0.19.0)
Canon Camera Access Library (Version: 8.4.0.1)
Canon Camera Support Core Library (Version: 7.3.1.6)
Canon RAW Image Task for ZoomBrowser EX (Version: 0.9.3.9)
Canon Utilities CameraWindow DC_DV 5 for ZoomBrowser EX (Version: 5.4.5.17)
Canon Utilities CameraWindow DC_DV 6 for ZoomBrowser EX (Version: 6.4.2.16)
Canon Utilities EOS Utility (Version: 1.1.0.8)
CCleaner (Version: 3.24)
CP_Package_Variety1 (Version: 53.0.13.000)
CP_Package_Variety2 (Version: 53.0.13.000)
CP_Package_Variety3 (Version: 53.0.13.000)
Destinations (Version: 53.0.13.000)
DeviceManagementQFolder (Version: 1.00.0000)
DocProc (Version: 5.2.0.0)
DVD Decoder Pak for Windows XP (Version: 1.0.0)
ERUNT 1.1j
eSupportQFolder (Version: 1.00.0000)
Google Chrome (Version: 23.0.1271.64)
Google Toolbar for Internet Explorer (Version: 1.0.0)
Google Toolbar for Internet Explorer (Version: 7.4.3230.2052)
Google Update Helper (Version: 1.3.21.123)
Hewlett-Packard ACLM.NET v1.1.0.0 (Version: 1.00.0000)
HP Product Assistant (Version: 100.000.001.000)
HPProductAssistant (Version: 53.0.13.000)
InstantShareAlert (Version: 1.00.0000)
Intel Processor Diagnostic Tool (Version: 19.0.0)
Intel® Graphics Media Accelerator Driver
Intel® PRO Network Connections Drivers
Intel® Active Management Technology
Intel® Management Engine Interface
Internet Explorer (Enable DEP)
Java Auto Updater (Version: 2.0.7.2)
Java™ 6 Update 22 (Version: 6.0.220)
Java™ 6 Update 37 (Version: 6.0.370)
K-Lite Codec Pack 7.0.0 (Standard) (Version: 7.0.0)
Magical Jelly Bean KeyFinder (Version: 2.0.8.2)
Malwarebytes Anti-Malware version 1.65.1.1000 (Version: 1.65.1.1000)
MarketResearch (Version: 53.0.13.000)
Microsoft .NET Framework 1.1 (Version: 1.1.4322)
Microsoft .NET Framework 1.1 Security Update (KB2656370)
Microsoft .NET Framework 1.1 Security Update (KB2698023)
Microsoft .NET Framework 2.0 Service Pack 2 (Version: 2.2.30729)
Microsoft .NET Framework 3.0 Service Pack 2 (Version: 3.2.30729)
Microsoft .NET Framework 3.5 SP1
Microsoft .NET Framework 3.5 SP1 (Version: 3.5.30729)
Microsoft .NET Framework 4 Client Profile (Version: 4.0.30319)
Microsoft .NET Framework 4 Extended (Version: 4.0.30319)
Microsoft Application Error Reporting (Version: 12.0.6012.5000)
Microsoft Corporation (Version: 9.0.30729.1)
Microsoft Fix it Center (Version: 1.0.0100)
Microsoft Kernel-Mode Driver Framework Feature Pack 1.9
Microsoft LifeCam (Version: 3.22.270.0)
Microsoft PowerPoint Viewer (Version: 14.0.6029.1000)
Microsoft Security Client (Version: 4.1.0522.0)
Microsoft Security Essentials (Version: 4.1.522.0)
Microsoft User-Mode Driver Framework Feature Pack 1.9
Microsoft Visual C++ 2005 Redistributable (Version: 8.0.56336)
Microsoft Visual C++ 2005 Redistributable (Version: 8.0.59193)
Microsoft Visual C++ 2005 Redistributable (Version: 8.0.61001)
Microsoft Visual C++ 2008 Redistributable - KB2467174 - x86 9.0.30729.5570 (Version: 9.0.30729.5570)
Microsoft Visual C++ 2008 Redistributable - x86 9.0.21022 (Version: 9.0.21022)
Microsoft Visual C++ 2008 Redistributable - x86 9.0.30729.17 (Version: 9.0.30729)
Microsoft Visual C++ 2008 Redistributable - x86 9.0.30729.4148 (Version: 9.0.30729.4148)
Microsoft Visual C++ 2008 Redistributable - x86 9.0.30729.6161 (Version: 9.0.30729.6161)
Microsoft Visual C++ 2010 x86 Redistributable - 10.0.40219 (Version: 10.0.40219)
Microsoft_VC100_CRT_SP1_x86 (Version: 10.0.40219.1)
MSVC80_x86_v2 (Version: 1.0.3.0)
MSVC90_x86 (Version: 1.0.1.2)
MSVCRT (Version: 14.0.1468.721)
MSXML 4.0 SP2 (KB954430) (Version: 4.20.9870.0)
MSXML 4.0 SP2 (KB973688) (Version: 4.20.9876.0)
MSXML 4.0 SP3 Parser (KB2721691) (Version: 4.30.2114.0)
MSXML 4.0 SP3 Parser (KB973685) (Version: 4.30.2107.0)
MSXML 4.0 SP3 Parser (Version: 4.30.2100.0)
Nero 11 Mini Repack
Nero Backup Drivers (Version: 1.0.10000.1.0)
neroxml (Version: 1.0.0)
Nuance PaperPort 12 (Version: 12.1.0000)
Nuance PDF Viewer Plus (Version: 5.30.3290)
Office Suite X 3.3 (Version: 3.3.9567)
Open Freely (Version: 1.0)
PanoStandAlone (Version: 53.0.13.000)
PaperPort Image Printer (Version: 1.00.0001)
Photo Express LE
Picasa 3 (Version: 3.8)
Picasa Uploader (Version: 0.5)
QuickTime (Version: 7.72.80.56)
Realtek High Definition Audio Driver (Version: 5.10.0.5449)
Revo Uninstaller 1.94 (Version: 1.94)
Scan (Version: 7.0.0.0)
ScannerCopy (Version: 5.2.0.0)
Scansoft PDF Professional
Segoe UI (Version: 14.0.4327.805)
Skype Click to Call (Version: 5.9.9216)
Skype™ 5.10 (Version: 5.10.116)
Software Assist (Version: 1.20.150.150)
SolutionCenter (Version: 50.0.152.000)
Speccy (Version: 1.18)
Spybot - Search & Destroy (Version: 1.6.2)
Status (Version: 53.0.13.000)
SUPERAntiSpyware (Version: 5.6.1014)
TornTV (Version: 2.1 Build 26473)
TrayApp (Version: 53.0.13.000)
Unload (Version: 5.0.0)
Update for Microsoft .NET Framework 3.5 SP1 (KB963707) (Version: 1)
Update for Windows Internet Explorer 8 (KB2598845) (Version: 1)
Update for Windows XP (KB2467659) (Version: 1)
Update for Windows XP (KB2492386) (Version: 1)
Update for Windows XP (KB2641690) (Version: 1)
Update for Windows XP (KB2661254-v2) (Version: 2)
Update for Windows XP (KB2718704) (Version: 1)
Update for Windows XP (KB2736233) (Version: 1)
Update for Windows XP (KB2749655) (Version: 1)
VCRedistSetup (Version: 1.0.0)
VLC media player 2.0.1 (Version: 2.0.1)
WebFldrs XP (Version: 9.50.7523)
WebReg (Version: 70.0.170.000)
Windows Internet Explorer 8 (Version: 20090308.140743)
Windows Live Call (Version: 14.0.8117.0416)
Windows Live Communications Platform (Version: 14.0.8117.416)
Windows Live Essentials (Version: 14.0.8117.0416)
Windows Live Essentials (Version: 14.0.8117.416)
Windows Live Messenger (Version: 14.0.8117.0416)
Windows Management Framework Core
Windows Media Format 11 runtime
Windows Media Player 11

========================= Memory info: ===================================

Percentage of memory in use: 33%
Total physical RAM: 3062 MB
Available physical RAM: 2033.49 MB
Total Pagefile: 4376.83 MB
Available Pagefile: 3588.89 MB
Total Virtual: 2047.88 MB
Available Virtual: 1988.26 MB

========================= Partitions: =====================================

1 Drive c: () (Fixed) (Total:465.75 GB) (Free:382.5 GB) NTFS
3 Drive f: () (Removable) (Total:1.9 GB) (Free:1.24 GB) FAT

========================= Users: ========================================

User accounts for \\VERITON-65D9F13

Administrator ASPNET Guest
HelpAssistant SUPPORT_388945a0


**** End of log ****
Eddee

#11 hamluis

hamluis

    Moderator


  • Moderator
  • 56,416 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:38 AM

Posted 18 November 2012 - 02:38 PM

<<My problem has not changed, puter still shut down noise still coming from the cpu, >>

Other than vibrations...noise normally comes from moving parts. Typical moving parts would be haed drive and fan bearings, not the CPU.

Louis

#12 ed-e-dee

ed-e-dee
  • Topic Starter

  • Members
  • 276 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:12:38 AM

Posted 18 November 2012 - 08:05 PM

Hi Louis.
Yes, that I sort of know, It just seems that every time Im doing a scan or staying on the one site , ie. yesterday I ran Norman antimalware
and had to do it twice because the noise started about half hour into the scan ,the puter just shut down, I thought that maybe the cpu was getting too hot,or as you say the fan is rs. But Im now starting to run a desk fan into the puter and most times I dont have any noise and it goes along ok.

Question : if the cpu fan is on the blink and its making the noise would the puter think that there is a problem and just shut down ?.
Eddee

#13 hamluis

hamluis

    Moderator


  • Moderator
  • 56,416 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:38 AM

Posted 19 November 2012 - 02:03 PM

If a fan is going out...the system can overheat. The system will shut itself off if temps get too high...or sounda an alarm that indicates it's overheating.

It the noise is emanating from the hard drive...you have problems that should be recognized.

It's important to pinpoint the source of any odd noise from a system...otherwise, you have no clue.

Louis

#14 ed-e-dee

ed-e-dee
  • Topic Starter

  • Members
  • 276 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:12:38 AM

Posted 20 November 2012 - 02:03 AM

Is there anything in the scans that I should get rid of and or need to be repaired.
Eddee

#15 ed-e-dee

ed-e-dee
  • Topic Starter

  • Members
  • 276 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:12:38 AM

Posted 23 November 2012 - 02:00 AM

have just replaced the cpu fan. did a virus scan and the noise came back and then the puter shut down.????????????
Eddee




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users