Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Rootkit zero access infection


  • Please log in to reply
1 reply to this topic

#1 brus brother

brus brother

  • Members
  • 58 posts
  • OFFLINE
  •  
  • Local time:04:07 PM

Posted 08 November 2012 - 09:20 PM

When I run Combofix I continuously get a warning of rootkit infection.
"Zeroaccess has inserted itself into tcp/ip stack."
I tried Malwarebytes in safe mode and found nothing. Also ran ESETonline which found a few threats and cleaned. TDDSKiller finds no threats.
aswMBR didn't find anything run in Safe Mode but I'm not sure it ran to the end.
Is this some sort of residual or am I infected?
Computer runs fairly well, sometimes a bit slow.
WinXP Pro

BC AdBot (Login to Remove)

 


#2 narenxp

narenxp

  • BC Advisor
  • 16,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:03:07 PM

Posted 08 November 2012 - 09:28 PM

Read the guide here

http://www.bleepingcomputer.com/forums/topic34773.html

and create a topic here with logs

http://www.bleepingcomputer.com/forums/forum22.html

Good luck




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users