Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

All music now playing 3-5% faster than normal


  • Please log in to reply
2 replies to this topic

#1 dpj626

dpj626

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:03:50 PM

Posted 08 November 2012 - 07:55 AM

Windows XP SP 3, all updates applied.

About 2 weeks ago, all my sound files started playing 3-5% faster (my best guess). This is happening for .mp3, .wav, .ra and all other
types of sound files. I have tried using Real Player, Windows Media Player, Sound recorder (for .wav) and Itunes and the results are
all the same. Windows media player playback speed app thinks the music is playing back normally at "1.00" This annoyance is even
happening with .mp3 files streamed off the internet.

I have not touched any of the audio settings on the computer or changed any codecs. No viruses detected using eset and Malware Bytes.

Someone suggested the electricity coming into the computer may be at a slightly higher rate than usual and may be causing this.

Under control panel/sounds/Advanced audio properties the hardware acceleration is set to FULL and the Sample rate conversion
quality is set to BEST. No device conflicts have been noted.

This is more of an annoyance than anything else. At least my music doesn't sound like "Alvin and The Chipmunks"

BC AdBot (Login to Remove)

 


#2 dpj626

dpj626
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:03:50 PM

Posted 08 November 2012 - 08:49 AM

I found the problem. Somehow the RealTek HD Audio Driver's "Karaoke" setting got bumped to +1 from 0. Resetting that fixed
the problem. I have no idea how that got changed.

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,561 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:50 PM

Posted 08 November 2012 - 10:01 AM

Glad you solved it, happy computing :).

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users