Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't Port Forward


  • Please log in to reply
No replies to this topic

#1 Kron604

Kron604

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:37 AM

Posted 07 November 2012 - 02:28 PM

So, I can't seem to Port Forward for the life of me. I had it working at one point for Port 80 for my Xbox, but when I ran a tool it showed me that the other ports I thought I had opened were all closed so I tried to start from scratch. Now port 80 won't even open! I followed all the instructions for the required games and systems on Portforward.com, and xbox.com/nat-help, and how to add port exceptions to my AVG Firewall system, but nothing is working.

I've scoured the internet for possible reasons, but everything comes up the same. I've tried a factory reset of my router, I've disabled my firewall/anti-virus completely, but it still shows on "yougetsignal.com" that my ports are closed. I'm at my wits end..

Any suggestions?

The router I use is a Dlink DIR-815.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users