Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No display


  • Please log in to reply
1 reply to this topic

#1 redromo

redromo

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:59 AM

Posted 07 November 2012 - 12:41 PM

ORIGINAL PROBLEM: My son started having an issue with his custom PC after he overclocked the cpu. After he overclocked the machine it lost the OS. You'd turn on the machine and "No Operating System Found" is all that would display.

I tried to reload Windows after changing the BIOS to load from the DVD first. All it would do is say "Windows is loading files", then say, "Starting Windows", then go right back to loading files. Just kept looping.

So, I pulled out the hard drive and put in another hard drive from my PC to see if it would run...

THE PROBLEM NOW: I can turn on the PC using the power button but there is no display and the power button LED is not eluminated like normal. Also, I can not power down the PC with the power buttton. I have to switch the PSU off.

I made sure all the connections to the mobo and psu were tight.
The mobo led is eluminated.
All fans are running
The hard drive is being accessed
CD/DVD is working
Reset the CMOS battery (took it out put it back in)

I dont know what to do next. Help?

Edited by redromo, 07 November 2012 - 12:46 PM.


BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:59 AM

Posted 07 November 2012 - 10:02 PM

Have you tried using the Windows 7 disc and use startup repair or fixmbr?

Tekken
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users