Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Nvidia graphics card starts only sometimes


  • Please log in to reply
1 reply to this topic

#1 spiggy

spiggy

  • Members
  • 59 posts
  • OFFLINE
  •  
  • Local time:01:59 AM

Posted 06 November 2012 - 03:16 AM

Hi..I have a 2008 Lenovo Thinkpad T61p. Has an Nvidia Quadro FX 570 integrated with the motherboard; 32 bit. I travel a lot for business, often to Europe, my computer bag being my mobile office.

Amazing computer for the past 4 years. Really great.

Five (5) days ago the computer began to freeze specifically whenever I started an online video and switched from small to full screen. System would within about 2 minutes show a strange pink pattern of lines throughout the screen and freeze totally...no recovery. Had to hard restart the computer. The hard restart went into VGA mode showing strange red/black patterns on the screen and/or streaming white lines and always at lowest VGA screen resolution only. System would also often hang-up during restart, and the video card was not starting. I could reboot into Safe Mood, but not with networking. However, after trying to restart maybe 4 - 6 times, the video card would start up and the system would be back working properly again. Then, if I went to a full screen video, same problem recurred.

I tried updating the video card driver, updating FireFox (which I use), turning off hardware accelerator on videos, checked for viruses (none found), vacuumed to vents for dust to prevent excessive heat, etc.

Eventually, the system began to exhibit the exact symptoms above but without anything to do with watching videos...it would just freeze and behave as described above, at any time, no matter what I was doing.The next thing that happened is that during reboots, the system eventually rebooted all the way on...whereas before it would hang up during VGA reboots. This is where I am at today.

Last two days (weekend of Nov. 3 - 4) system ran perfectly with video card activating nicely as normal...the only difference is that I never turned the computer off after I got an active video card. Had a great weekend after that. But I had to turn the computer off Monday morning for a meeting. I rebooted Monday afternoon and it rebooted perfectly..video card working great. But had to turn off again for another meeting. When I rebooted for the second meeting...Whammo, video card did not start again, back to seemingly permanent VGA mode. The video card will likely start again many reboots, but who knows when or why. I'm stuck in VGA mode currently.

Can't work this way, and as an independent entrepreneur the computer is my life blood. Please help...trying to avoid buying a new computer! I'm in Europe at the moment and desperately need the computer for critical work matters.

Thanks much,
David

Edited by spiggy, 06 November 2012 - 03:18 AM.


BC AdBot (Login to Remove)

 


#2 spiggy

spiggy
  • Topic Starter

  • Members
  • 59 posts
  • OFFLINE
  •  
  • Local time:01:59 AM

Posted 06 November 2012 - 06:21 AM

FYI: I run Windows XP, Service Pack 2. 2GB of Ram.

Full computer description is:
Lenovo ThinkPad T61 6460 - Core 2 Duo T7700 2.4 GHz - 15.4" TFT

Spiggy




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users