Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Boot to safe mode problem


  • Please log in to reply
7 replies to this topic

#1 hondascott

hondascott

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:04:46 AM

Posted 04 November 2012 - 09:32 PM

Hello folks, I have a ASUS M2n68-VM mainboard with a wireless Logitech K-360 keyboard. When I tap F8 during boot to try to get to safe mode I get a boot sequence page instead. It asks if I want to boot from floppy, SATA1 or SATA2. I'm not sure if it started with this KB because I didn't need safe mode until recently. I tried logitech tech support but only get a e-mail confirming receipt of my issue with a promise to respond in 48 hrs. (never happens). Anyone here know any glitches with this KB that might explain this? Thanks, Scott

BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:09:46 PM

Posted 04 November 2012 - 11:27 PM

Hello and Welcome -

When you hit the page you have mentioned, this is what I must do on my XP -
Keep tapping F8, and at the same time use the Up or Down keys to select your C: or Main drive (most likely SATA 1) -

Now continue to tap F8 and see if this will get you to a Safe Mode screen -

Or you can try this XP Tutorial http://www.bleepingcomputer.com/tutorials/how-to-start-windows-in-safe-mode/#winxo from the data base
It includes a few other options to try -

Good Luck -



#3 hondascott

hondascott
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:04:46 AM

Posted 05 November 2012 - 01:48 AM

Thanks, I'll give it a shot. Logitech finally got back to me and the KB might not be seen in time so use a corded one. BS because it responds but not the correct way. I always just hit F8 and selected safe mode with Network. I'll try your way asap, Thanks again.

#4 shreya arya

shreya arya

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:united state
  • Local time:06:46 AM

Posted 05 November 2012 - 02:31 PM

If you choose Safe Mode on the Advanced Options Menu, Windows will attempt to start up in a special mode where only its most basic components are loaded. It also bypasses any programs that normally run at system startup. You may find that some minor problems can be cured immediately by just doing a normal Windows Restart from within Safe Mode.

#5 hondascott

hondascott
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:04:46 AM

Posted 05 November 2012 - 04:05 PM

That's the problem. Hitting F8 at boot doesn't bring up the screen offering to boot to safe mode, safe mode with networking, command prompt ect. It now brings up "boot sequence" page with Floppy, SATA1, and SATA2 as the options. No way to select safe mode as it is not offered.

#6 Artrooks

Artrooks

  • Members
  • 1,463 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:07:46 AM

Posted 05 November 2012 - 04:55 PM

Hi,

I have the same response on my Asus motherboard. If F8 is pressed too soon, a boot menu with devices as you described appears. If I arrow down and select my boot drive (as pointed out above by noknojon), press <Enter>, and immediately start tapping the F8 key again, I will arrive at the Advanced Boot Options menu with all of the Safe Mode options. If you wait too long after presing the <Enter> to tap F8, the computer will boot normally.

Regards,
Brooks



 


#7 Jbenny2

Jbenny2

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:12:46 PM

Posted 06 November 2012 - 03:26 AM

I had the exact same problem with my Logitech wireless keyboard and mouse, turns out that you need legacy USB support enables in your BIOS setup. This allows the basic 108 keys on your keyboard to work from the moment you boot without the need for windows to load the Logitech drives. The setting in the BIOS gets disabled a lot to speed up boot times but can be a real headache it you can't get to it. I had to borrow a wired keyboard to get into the BIOS to change it then it's fine for evermore :thumbup2:

#8 hondascott

hondascott
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:04:46 AM

Posted 06 November 2012 - 10:36 AM

Thanks Jbenny2. I got another reply from logitech that just mentioned that. I'll have to borrow one I guess, got so PO'd at my wired one that I broke it in half. 10 minutes of furious heads down typing only to look up and see that the "R" key was stuck the whole time. Thanks to everyone for their time, I'll let you know how it goes.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users