Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Mac stuck on apple logo- partitioned disk


  • Please log in to reply
1 reply to this topic

#1 Augusta2008

Augusta2008

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:39 PM

Posted 03 November 2012 - 02:36 PM

Hi,
I have an old 13' macbook and it was accidentally turned off during the latest software update. I tried to turn it on again but it got stuck on the apple logo and pinwheel. I have tried using the disk utility to repair the disk but it doesn't seem to work. I can still use Windows as it has been partitioned but unfortunately the Macintosh part (it runs Lion OS X) does not seem to work. Can anyone help?

BC AdBot (Login to Remove)

 


#2 Buddyme2

Buddyme2

  • Members
  • 715 posts
  • OFFLINE
  •  
  • Local time:02:39 PM

Posted 06 November 2012 - 06:02 PM

I would try downloading and installing the latest Lion COMBO update from Apple's site.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users