Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Motherboard/Graphics Issue


  • Please log in to reply
1 reply to this topic

#1 StueyCIDE

StueyCIDE

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:40 PM

Posted 03 November 2012 - 01:41 PM

Hi guys, I recently bought a new motherboard, processor, ram and hdd to try and solve a bsod issue I had with my old pc. Though that issue has been solved I now have another issue.
I have the Foxconn H67M-S motherboard with Integrated Intel GMA Graphics with HDMI output. I also have the Intel G850 Dual-Core processor and 4gb DDR3 1333Mhz ram. The issue is as follows:
I cannot connect my TV to my pc via HDMI (it just doesnt detect on either the standard windows screen res options nor does it detect when I try to use the Intel software. Also, when I put in my Palit GeForce 210 1GB DDR PCIe card the motherboard just doesn't detect it. I've tried pretty much everything I can think of, tried BIOS settings, tried updating and rolling back drivers, tried updating BIOS. I'm fresh out of ideas and I need a fix to this ASAP. If anyone could help with my problem I would be eternally grateful.

Thank you for any help

StueyCIDE

Also, I'm running Windows 7 Ultimate 64bit.

BC AdBot (Login to Remove)

 


#2 StueyCIDE

StueyCIDE
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:40 PM

Posted 03 November 2012 - 01:55 PM

Just a quick update. I don't actually have the graphics driver's installed because when I try to install them it says "Setup cannot continue. Cannot find compatible graphics hardware. It is clearly there and it is getting power because the fan on it is spinning. Such a confusing problem.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users