Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

TRIED EVERYTHING SNOW LEOPARD


  • Please log in to reply
No replies to this topic

#1 kcsummer

kcsummer

  • Banned
  • 434 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:04:52 PM

Posted 01 November 2012 - 08:21 PM

I have an Apple Snow Leopard computer that a month ago or so quit being functional as I just get the spinning wheel.

I have tried about everything except a few things I couldn't get to work somehow.

The latest is: today I did the disk repair and permissions repair for the 3rd time

The first time the disk repair reported it was successful

The second time it reported unsuccessful.

24 hours later the 3rd disk repair and permissions repair (which took over 12 hours together) reported A-OK

Yet still when i get on it is the same spinning wheel.

The problem is that it is always tied up and gives the message about You were not logged out because of Firefox something

And also it says there is a script running do I want to stop it? I would of course select yes but I can't do that because of the spinning wheel.

Is there some other way in terminal I can figure out what the script is and stop it or something?

I really really need stuff off this computer asap and after a month I just have gotten nowhere.

THANKS for reading !:whistle: If you can gimmee a clue to fix this I'd be forever indebted!


Also - based on what I've described what's the prognosis for the disk - When the Disk Repair Failed it said back up your stuff and start over basically but then I ran it again and it came up good? :dance:

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users