Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Justcheck


  • Please log in to reply
1 reply to this topic

#1 ANIMAL.03

ANIMAL.03

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:56 PM

Posted 31 October 2012 - 10:34 AM

Hi I had a pop up in my lower toolbar which was justcheck.exe I was using firefoxe at the time so I clicked on it to open it to see what it was and my screen went blank and said no signal so I did a ctrl alt del to shut it down and reboot it.It seemed to boot up ok at least all the normal sound were there that windows makes on start up but still no screen the monitor just says no signal. Im running a HP Pavilon m8120n with a upgraded vidio card Radeon hd5570 with Vista.Is there any way that this could have fried my vidio card. Any help would be great.
Thanks

Edited by ANIMAL.03, 31 October 2012 - 10:44 AM.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,131 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:56 PM

Posted 31 October 2012 - 04:45 PM

What version of java is installed, please?

http://javatester.org/version.html

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users