Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wc3:tft!frozen Throne


  • Please log in to reply
9 replies to this topic

#1 noelckc

noelckc

  • Members
  • 86 posts
  • OFFLINE
  •  
  • Local time:08:43 PM

Posted 21 March 2006 - 04:23 AM

hi guys, i have adsl 256k internet.

When playing on battle.net for WC3:TFT i play ladder games. Recently During ladder games, i have always been lagging out and this is annoying me as i am a lvl 18 player. I never get a decent game. About a ten sconds into the game, i begin to lag and i get dropped.

Does any one no why?

before i had dial up and everything was fine. is it because programs i do not know, are secretly using my internet????

HELP!!!!

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,504 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:06:43 AM

Posted 21 March 2006 - 02:51 PM

Are you using a firewall? Or hardware router?

#3 noelckc

noelckc
  • Topic Starter

  • Members
  • 86 posts
  • OFFLINE
  •  
  • Local time:08:43 PM

Posted 22 March 2006 - 04:16 AM

i am using a sygate firwall.

#4 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,504 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:06:43 AM

Posted 22 March 2006 - 11:14 AM

If you disable the firewall during the game does the problem occur?

#5 Klinkaroo

Klinkaroo

  • Members
  • 1,139 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:British Columbia, Canada
  • Local time:02:43 AM

Posted 22 March 2006 - 10:29 PM

Also run Spybot and AdAware and your antivirus to make sure that there aren't any unwanted programs running in the background.

#6 noelckc

noelckc
  • Topic Starter

  • Members
  • 86 posts
  • OFFLINE
  •  
  • Local time:08:43 PM

Posted 23 March 2006 - 12:35 AM

yes, to Klinkaroo question, no to Grinler. I have no tried that, as i am afriad i will get more viruses.

#7 welco

welco

  • Members
  • 130 posts
  • OFFLINE
  •  
  • Local time:04:43 AM

Posted 23 March 2006 - 02:14 AM

Well, it couldn't do too much harm if it's just for a little bit to test things out. Might as well.
AMD Athlon 64 3000+ Venice
1GB GeIL Value Memory Looking for something better...
EPoX EP-9NPAJ
Hitachi 7K80
Jaton 6600GT
400W HiPRO

#8 noelckc

noelckc
  • Topic Starter

  • Members
  • 86 posts
  • OFFLINE
  •  
  • Local time:08:43 PM

Posted 23 March 2006 - 02:31 AM

aiit. will dO!

#9 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,504 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:06:43 AM

Posted 23 March 2006 - 03:07 PM

Just make sure you all the windows updates and you should be ok.

#10 noelckc

noelckc
  • Topic Starter

  • Members
  • 86 posts
  • OFFLINE
  •  
  • Local time:08:43 PM

Posted 24 March 2006 - 12:49 AM

thanks again for help. its fine now the game, i think it was SpyFalcon..because it started when i got it..and finsihed when it was gone.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users