Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unable to Install ANY Graphics Chip Drivers -- HP Laptop


  • Please log in to reply
1 reply to this topic

#1 JHThomas

JHThomas

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:02:22 AM

Posted 28 October 2012 - 09:01 PM

So I am unable to install any graphics drivers whatsoever for my laptop, including the driver it shipped with from the factory. The error messages are highly uninformative, so I've copy-pasted two different Windows Event Viewer logs below. Error messages vary from "unknown error occurred" to "an error occurred" to "an error occurred while registering one or more components," and that's as specific as they got. I've tried about 3-4 different drivers at this point, most of which I've tried both .exe or Setup files to install as well as manual and "have disk" install methods. None work.

GENERAL SYSTEM INFORMATION
Windows Vista Home Premium 32 bit
HP G60-230US Notebook PC
Mobile Intel 4 Series Express Chipset Family


The first error log is for when I attempted to install the factory-standard driver (downloaded from HP's website); at the time I had no driver installed whatsoever. I was attempting to install using the .exe downloaded from HP's site, not a manual install.

Log Name: Application
Source: Windows Error Reporting
Date: 10/28/2012 7:34:05 PM
Event ID: 1001
Task Category: None
Level: Information
Keywords: Classic
User: N/A
Computer: Computer
Description:
Fault bucket 397826191, type 5
Event Name: PnPDriverInstallError
Response: None
Cab Id: 0

Problem signature:
P1: x86
P2: 000005B4
P3: igdlh.inf
P4: c4b9ee32b04c387fe80f13d5c3ba9a0ba6ddd239
P5: iCNT0
P6:
P7:
P8:
P9:
P10:

Attached files:
C:\Windows\temp\DMIA99B.tmp.log.xml
C:\Windows\inf\oem11.inf

These files may be available here:
C:\ProgramData\Microsoft\Windows\WER\ReportArchive\Report0439ab6c
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Windows Error Reporting" />
<EventID Qualifiers="0">1001</EventID>
<Level>4</Level>
<Task>0</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2012-10-29T01:34:05.000Z" />
<EventRecordID>172012</EventRecordID>
<Channel>Application</Channel>
<Computer>Computer</Computer>
<Security />
</System>
<EventData>
<Data>397826191</Data>
<Data>5</Data>
<Data>PnPDriverInstallError</Data>
<Data>None</Data>
<Data>0</Data>
<Data>x86</Data>
<Data>000005B4</Data>
<Data>igdlh.inf</Data>
<Data>c4b9ee32b04c387fe80f13d5c3ba9a0ba6ddd239</Data>
<Data>iCNT0</Data>
<Data>
</Data>
<Data>
</Data>
<Data>
</Data>
<Data>
</Data>
<Data>
</Data>
<Data>
C:\Windows\temp\DMIA99B.tmp.log.xml
C:\Windows\inf\oem11.inf</Data>
<Data>C:\ProgramData\Microsoft\Windows\WER\ReportArchive\Report0439ab6c</Data>
</EventData>
</Event>




This second error log is from earlier in the process, when I DID have a driver installed (which I un-installed, in case it was the problem, thinking I'd be able to fall back to the older driver if all else failed -- obviously didn't work).

Log Name: Application
Source: Windows Error Reporting
Date: 10/28/2012 5:33:52 PM
Event ID: 1001
Task Category: None
Level: Information
Keywords: Classic
User: N/A
Computer: Computer
Description:
Fault bucket 2532606910, type 5
Event Name: PnPDriverInstallError
Response: None
Cab Id: 0


Problem signature:
P1: x86
P2: 000005B4
P3: igdlh.inf
P4: 7e99dd320742f4d7f306855d21bfd1c0c67ee43d
P5: iCNT0
P6:
P7:
P8:
P9:
P10:


Attached files:
C:\Windows\temp\DMIC2FB.tmp.log.xml
C:\Windows\inf\oem35.inf


These files may be available here:
C:\ProgramData\Microsoft\Windows\WER\ReportArchive\Report04c8c4f6
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Windows Error Reporting" />
<EventID Qualifiers="0">1001</EventID>
<Level>4</Level>
<Task>0</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2012-10-28T23:33:52.000Z" />
<EventRecordID>171944</EventRecordID>
<Channel>Application</Channel>
<Computer>Computer</Computer>
<Security />
</System>
<EventData>
<Data>2532606910</Data>
<Data>5</Data>
<Data>PnPDriverInstallError</Data>
<Data>None</Data>
<Data>0</Data>
<Data>x86</Data>
<Data>000005B4</Data>
<Data>igdlh.inf</Data>
<Data>7e99dd320742f4d7f306855d21bfd1c0c67ee43d</Data>
<Data>iCNT0</Data>
<Data>
</Data>
<Data>
</Data>
<Data>
</Data>
<Data>
</Data>
<Data>
</Data>
<Data>
C:\Windows\temp\DMIC2FB.tmp.log.xml
C:\Windows\inf\oem35.inf</Data>
<Data>C:\ProgramData\Microsoft\Windows\WER\ReportArchive\Report04c8c4f6</Data>
</EventData>
</Event>

BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:22 PM

Posted 30 October 2012 - 09:09 AM

After reinstalling Windows Vista, did you start with the chipset driver then graphics driver? You can check them Here.

Tekken
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users