Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Display Driver stopped responding


  • Please log in to reply
2 replies to this topic

#1 Shealtiel

Shealtiel

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:44 PM

Posted 28 October 2012 - 01:06 AM

Hello. I have a dell inspiron 1501 Laptop that came with the vista platform. However, I have upgraded my computer since (and it's been years now as well) to windows 7 ultimate. For months I have been able to use my computer fine with no problems whatsoever pertaining to my Display, but of late, since about 3 months now or so, my computer has been delaying when I am watching movies and now every time I am on it, my display driver keeps on stopping and then displays this message

"DISPLAY DRIVER STOPPED AND HAS RECOVERED"

I get this message I would say almost every 2-5 minutes when I am using my computer. It is getting frustrating because it makes it harder to watch movies, and burn any kind of dvds on my computer. Can anyone help me please.

I uninstalled and then reinstalled the drivers a couple of times, but nothing has changed since. What could be the possible solution to this?

Thanks.

BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:44 AM

Posted 28 October 2012 - 02:14 AM

Please try here http://support.microsoft.com/kb/2665946

Tekken
 


#3 Shealtiel

Shealtiel
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:44 PM

Posted 29 October 2012 - 08:18 PM

Thank you for the link J. I'm checking out one of the methods to see if it will work. Thanks again.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users