Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Mcafee Firewall blocking my ip


  • Please log in to reply
1 reply to this topic

#1 tiani

tiani

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:09 PM

Posted 27 October 2012 - 09:10 AM

Hi guys. I have Mcafee Internet security and under my firewall logs it states that my own ip is trying to access my PC through port 1900. I want to know if i should allow it or not?
It happens every few minutes non stop. I have looked at my Network connections on the software and the list is empty - so it could be just the software not realizing that the ip belongs to me.
But then I thought it might be possible Mcafee doesnt want my ip as trusted for whatever reason? I am using a mobile broadband dongle from the UK it says VPN/DIALup connection..
So I would like to know why my ip is trying to access port 1900 all the time, and if I should allow it - or just continue to ignore it?
Is it possible a virus could use your ip against you somehow? The machine is clean and not slow in any way.

BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:03:09 AM

Posted 29 October 2012 - 05:58 AM

Hi -
Just a quick idea that may not work, but is worth a try -

Download Rogue killer
Right click on it and select Run as administrator
Now,click on HOSTS FIX option on right side
A log should get generated after the fix ,post the log here

Thank You -




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users