Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cant install anything


  • Please log in to reply
2 replies to this topic

#1 Wolverine 7

Wolverine 7

  • Members
  • 746 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bournemouth,UK
  • Local time:11:46 AM

Posted 26 October 2012 - 09:26 PM

Hi all,im just a day into using the latest stable ubuntu distro(first time with ubuntu),everything seemed to be working ok,so time to install flashplayer nd maybe a couple of apps-basically i cant install anything,i tried a few fixes for this i found on the net ie purging,installing calculater etc,but nothing worked so far-the error for trying to purge and then flash install too see if it worked is:-

owner@ubuntu:~$ sudo dpkg --force-all -r ubuntu-docs
[sudo] password for owner:
(Reading database ...
dpkg: warning: files list file for package `ttf-mscorefonts-installer' missing, assuming package has no files currently installed.
(Reading database ... 189705 files and directories currently installed.)
Removing ubuntu-docs ...
owner@ubuntu:~$ sudo apt-get install flashplugin-installer
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: The package ttf-mscorefonts-installer needs to be reinstalled, but I can't find an archive for it


Im assuming the ttf-mscorefonts-installer' missing,is the/or part of,the problem
can anyone assist?
thanks in advance

Edited by Wolverine 7, 27 October 2012 - 08:05 AM.


BC AdBot (Login to Remove)

 


#2 stiltskin

stiltskin

  • Members
  • 238 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Western MO
  • Local time:06:46 AM

Posted 27 October 2012 - 08:04 AM

I'd pull up Synaptic (Probably under System -> Administration), go into Preferences, choose Repositories make sure everything is ticked, OK out of it and hit Reload. Then see if you're still having problems.

Did it used to work and then quit? Or did it never work properly?

Did you go to Ubuntu to try it out? Or did you go to it because you started having problems with whatever you had been using? The latter, combined with your current problem, might indicate something else is going wrong, like RAM or a power supply.

That's all just a guess. I don't use Ubuntu proper. I generally prefer one of the offshoots, like Mint, Zorin, Snowlinux, Lubuntu, etc. So if there's a particular problem with Ubuntu, I don't know about it. But it's also possible the problem you're having is directly related to something they need to fix.

#3 Wolverine 7

Wolverine 7
  • Topic Starter

  • Members
  • 746 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bournemouth,UK
  • Local time:11:46 AM

Posted 27 October 2012 - 08:32 PM

Hi stiltskin,thanks ill try youre sugestion,it wont install from the terminal,put in kubuntu desktop and ubuntu tweak and then nothing else will work from sudo app get etc
Dont think it will alow me to bring up synaptic as it goes,i might find a fix from the terminal,or maybe have to reinstall).I can see it could be all kinds of stuff,and im just learning linux,ubuntu as i go allong-installed to duel boot with xp out of interest a couple mths back,and didnt do much with it cause of time more than anything,which yes windows now refuses suddenly to boot:)
This is an 8yr old backup system which will be replaced soon anyway(ill probably wipe it and put an ubuntu on it again,its
possible the hd might be failing though)
Ill probably use a win7 for some apps i like but linux has some great possibilities nd features so im gonna keep using that also.(very nice too use and well thought out i think-sans many win irritations:)
dunno why people r so intimidated i have this playing my mp3s,running 2 ext drives,the net etc in a day.
but then i am a genius:)
anyway cheers, ill try ur suggestion nd see,thanks again.

Edited by Wolverine 7, 27 October 2012 - 08:45 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users