Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problems with javaw.exe playing GUI disks


  • Please log in to reply
No replies to this topic

#1 trouble at mill

trouble at mill

  • Members
  • 136 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:02:40 AM

Posted 26 October 2012 - 08:29 AM

Hello, I have been trying to run some training software from DVD drive in my HP desktop running XP, this is software I have used previously with no problems, but now will not run. The program appears to load ok, and accepts my login but then just freezes up, I can't even close the window, I have tried the backup disk for this program with the same results.
I have to close the window through ctrl/alt/del, to bring up windows task manager then click on applications and select 'end task', which still does not close the program, I get another pop-up window telling me that the program is not responding, I now have to click on 'end now' which does close the program, I now get a pop-up window, saying: javaw.exe you chose to end the non responsive program javaw.exe please tell microsoft about this problem, so, I click on the error report link and get javaw.exe error signature:
szAppName: javaw.exe szAppVer: 7.0.50.5
szModName: hungapp
szModVer:0.0.0.0. offset: 00000000.
I then click on the link "View technical info about the error report" which gives: "The following files will included on this error report C:\DOCUME~1\ADMIN~1\TEMP\WER4db9.dir 00\appcompat.txt.
I have also tried this disk in my Vista laptop with the same results, can anyone throw any light on this problem?.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users