Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Dragon Naturally Speaking


  • Please log in to reply
12 replies to this topic

#1 NEsince92

NEsince92

  • Members
  • 83 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:24 AM

Posted 20 March 2006 - 06:45 PM

Before I go into the torturous details about the problem my users are having, I suppose I should start by asking if anybody has any experience with this software...?

BC AdBot (Login to Remove)

 


#2 madnlooney

madnlooney

  • Members
  • 208 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South London
  • Local time:04:24 AM

Posted 21 March 2006 - 10:29 AM

i got this free with my laptop, used it a couple of times. thats about it really

#3 NEsince92

NEsince92
  • Topic Starter

  • Members
  • 83 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:24 AM

Posted 21 March 2006 - 11:03 AM

Well, maybe you can help me.

The 'ignore' feature is grayed out when doing spell check. Sometimes it works the first time, but after that it stops working. 'Add to dictionary' is also grayed out. We're using Word 2003. Any ideas?

note: it works when you use the mouse, so I know it's not a setting in Word.

Thanks for answering me
-NE

#4 madnlooney

madnlooney

  • Members
  • 208 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South London
  • Local time:04:24 AM

Posted 21 March 2006 - 05:11 PM

is it not doing a grammar check too? i think sometimes it can do both checks

#5 NEsince92

NEsince92
  • Topic Starter

  • Members
  • 83 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:24 AM

Posted 22 March 2006 - 08:51 AM

That's what the guys at ScanSoft said too, but it didn't work. We'll be pushing out OfficeSP2 (over SP1) soon, and hopefully that will fix the problem. Thanks for your input.

-NE

#6 madnlooney

madnlooney

  • Members
  • 208 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South London
  • Local time:04:24 AM

Posted 22 March 2006 - 09:29 AM

ok no probs. hope you get it sorted soon

#7 phawgg

phawgg

    Learning Daily


  • Members
  • 4,543 posts
  • OFFLINE
  •  
  • Location:Washington State, USA
  • Local time:12:24 AM

Posted 23 March 2006 - 03:27 AM

Before I go into the torturous details about the problem my users are having, I suppose I should start by asking if anybody has any experience with this software...?


Oh, go ahead ... you want to. :thumbsup:

Which version?
DragonSpeak hasn't had much dialog at BC that I can recall.
Interested in it, I have v.7 (preferred), but it's presently uninstalled,
so a quick check wasn't possible.

I did use, and will again.

My intention is to use it primarily with
OpenOffice2, although I did have Office 2002 updated when I used it last.
Your experiences with it might differ presently, but I found favorable results.

Please keep us posted, NEsince92
patiently patrolling, plenty of persisant pests n' problems ...

#8 NEsince92

NEsince92
  • Topic Starter

  • Members
  • 83 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:24 AM

Posted 23 March 2006 - 01:37 PM

Thanks phawgg,

I'm still testing the integration of SP2, and I'll let you know if that solves the issue. If it doesn't I will be researching it more and will keep you posted.

-NE

#9 Jesse Bassett

Jesse Bassett

  • Members
  • 418 posts
  • OFFLINE
  •  
  • Location:Rosemount, MINN.
  • Local time:03:24 AM

Posted 31 March 2006 - 09:36 PM

hello,
I used this for a while at school and all I can say is "Stay Away!" The program is unstable and it often mistypes what you say. You have to speak clearly in order for it to work. Even then, 70% of the time, it doesn't work. There are other speaking programs one can use. Don't use this one.
Windows XP Media Center Edition 2005 l McAfee Total Protection l Super AntiSpyware Free Edition l AdAware SE Personal l Spyware Blaster l Spyware Guard l Safe Eyes 2007

#10 groovicus

groovicus

  • Security Colleague
  • 9,963 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Centerville, SD
  • Local time:02:24 AM

Posted 02 April 2006 - 01:33 PM

Even then, 70% of the time, it doesn't work.


Is that an official, "the data supports the claim" statistic, or is that just out of thin air? I'd like to see the data on that.


You know, 57% of all stats are made up... :thumbsup:

#11 Jesse Bassett

Jesse Bassett

  • Members
  • 418 posts
  • OFFLINE
  •  
  • Location:Rosemount, MINN.
  • Local time:03:24 AM

Posted 02 April 2006 - 02:59 PM

groove,
I base this off of my own experience with the program. Not any poll or statistic chart.
Windows XP Media Center Edition 2005 l McAfee Total Protection l Super AntiSpyware Free Edition l AdAware SE Personal l Spyware Blaster l Spyware Guard l Safe Eyes 2007

#12 groovicus

groovicus

  • Security Colleague
  • 9,963 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Centerville, SD
  • Local time:02:24 AM

Posted 02 April 2006 - 03:16 PM

I am heavily into stats and their accuracy, so I always question numbers, especially if there is no real scientific basis to it. So I would have said something like "In my experience, it is incorrect 70% of the time". Then it is clear that this is merely my opinion, or a reflection of my experience, and not a result of an actual scientific study. There is a huge difference, especially if one wishes to be viewed as the type of person that gives accurate information.

That's all I'm saying. :thumbsup:

#13 NEsince92

NEsince92
  • Topic Starter

  • Members
  • 83 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:24 AM

Posted 09 April 2006 - 11:22 AM

Office SP2 didn't help, and I still have no answers from their tech support people. O well, when our registration is up, we may just look into other products.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users