Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I need help, my notifications aren't showing no matter what I do.


  • Please log in to reply
2 replies to this topic

#1 Mubsee

Mubsee

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:42 AM

Posted 26 October 2012 - 07:39 AM

Okay so in the taskbar, the notifications aren't showing, it's just time.
I tried the settings in control panel but when it shows the settings, the buttons are grey so I can't click them.
If you can help thanks.
Screenshots: http://imgur.com/WuSip
Edit: All this time I've turning my computer off with it's button and not actually logging off and shutting down and all that. I relogged and now it's fixed. I feel so stupid now.

Edited by Mubsee, 26 October 2012 - 01:04 PM.


BC AdBot (Login to Remove)

 


#2 Iam Legend

Iam Legend

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Hyderabad
  • Local time:04:42 AM

Posted 26 October 2012 - 10:18 AM

Try this...


Click Start, Run and type REGEDIT and press Enter

Navigate to the following keys:

HKEY_CURRENT_USER \ Software \ Microsoft \ Windows \ CurrentVersion \ Policies\ Explorer

and

HKEY_LOCAL_MACHINE \ Software \ Microsoft \ Windows \ CurrentVersion \ Policies\ Explorer

In the right-pane:


Delete the value NoAutoTrayNotify

Delete the value NoTrayItemsDisplay

Close Registry Editor, logoff and re-login for the changes to take effect


In Windows XP Professional, you can also accomplish the above using Group Policy Editor.

Click Start, Run and type GPEDIT.MSC

Navigate to this path:



=> User Configuration

==> Administrative Templates

===> Start Menu and Taskbar

Set Turn off notification area cleanup to Not Configured

Set Hide the notification area to Not Configured




YOU CAN ALSO TRY THIS REPAIR TOOL
====================================
http://www.kellys-korner-xp.com/taskbarplus!.htm

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,398 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:42 AM

Posted 26 October 2012 - 10:47 AM

Just a reminder...before suggesting or effecting any registry edit...the instructions should always include (as a first point) taking steps to back up the registry. Any one of several methods will accomplish this.

Back up the registry - http://windows.microsoft.com/en-MY/windows7/Back-up-the-registry

ERUNT Registry Backup Tool - http://www.snapfiles.com/get/erunt.html

How to backup the Windows XP Registry - http://windowsxp.mvps.org/registry.htm

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users