Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hotmail sign out problem


  • Please log in to reply
5 replies to this topic

#1 Wolverine 7

Wolverine 7

  • Members
  • 746 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bournemouth,UK
  • Local time:05:10 PM

Posted 25 October 2012 - 01:35 PM

Hi all
All of a sudden when i sign out of my hotmail account,instead of going to msn as normal
im taken to a white blank page with the url https://signout.live.com/content/dam/imp/surfaces/mail_signout/v7/mai/en-gb.html
Anyone know what this means,how to fix,or if this needs moving to virus forum?
Thanks

Edit: Moved topic from XP to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 


#2 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:12:10 PM

Posted 25 October 2012 - 02:03 PM

When I clicked your link I the page that opened is http://uk.msn.com/?ocid=hmlogout which is an msn page.

Not sure what to tell you other than for some reason it does not open for you.

#3 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 34,756 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:10:10 AM

Posted 25 October 2012 - 02:27 PM

Try clearing all browser cache and cookies. Restart your machine then log back in. Then log out and see if that clears the issue. Sounds like a corrupted cookie.

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#4 Wolverine 7

Wolverine 7
  • Topic Starter

  • Members
  • 746 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bournemouth,UK
  • Local time:05:10 PM

Posted 25 October 2012 - 03:16 PM

Thanks guys,Animal,(sorry,wrong forum-long week):)i tried youre suggestion but problem remains,also flushed dns(im such a techie):)
bizarrely this started after clearing history in commodo dragon and firefox?which i do bout once a week,never
had this before though.I can go to msn,just not after hotmail signup.dont know if i should just leave it nd see if it sorts or what?
thoughts anyone

#5 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 34,756 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:10:10 AM

Posted 25 October 2012 - 05:30 PM

Okay, not cookies, not a DNS issue. Both Q-E and I see the page rendered. All you see is a white page and URL. I'd venture to say it's a page rendering issue. Any other pages act like this, that you can recall?

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#6 Wolverine 7

Wolverine 7
  • Topic Starter

  • Members
  • 746 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bournemouth,UK
  • Local time:05:10 PM

Posted 25 October 2012 - 06:10 PM

Never Had this issue before and its only this page on the hotmail signout
However this little niggle is now a different ballgame-i system restored to see what that would do after cleaning temps,caches etc and Windows will no longer boot,specifically i restored,found no difference and undid the restore and the curser freezes at the safe mode login screen and refuses to move-on normal startup it freezes at the desktop and wont move.Dont know if thats
driver,viral or what,strange after mths of smooth use.(I dont surf much,and even then sandboxed)

Im online with this brand new ubuntu linux installed to duel boot 3 mths ago which i know very little about,but ill
be learning this system quickly by the looks of it,seems great(slightly bloated):)

(Not a totall disaster,all my work is backed up on external drives,have a macrium image if i could get too it?)
Any further thoughts appreciated,i guess im looking at reinstall now?
thanks for your input




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users