Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

not getting google


  • Please log in to reply
4 replies to this topic

#1 evergreen1

evergreen1

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Local time:07:04 AM

Posted 22 October 2012 - 08:44 PM

From yesterday i am not getting the google page. instead i get the following message.




"IT WORKS

This is the default web page for this server.

The web server software is running but no content has been added, yet.
"



pls help

BC AdBot (Login to Remove)

 


#2 Romeo29

Romeo29

    Learning To Bleep


  • Members
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:07:04 AM

Posted 22 October 2012 - 09:46 PM

This message is shown when you access a freshly installed web server (something an ordinary user wont).
Most probably, your browser are configured to use a proxy server.
You can follow the instructions on this page : http://forums.avg.com/us-en/avg-forums?sec=thread&act=show&id=166875

#3 evergreen1

evergreen1
  • Topic Starter

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Local time:07:04 AM

Posted 23 October 2012 - 11:06 AM

thanks for the reply. but before two days i was using the net as iam using now and getting the google search engine pretty well. i went to the link provided . it says to go to the firefox which i am using, options- advanced-network-settings- select no proxy option if you do not use a proxy server-i have done as directed. but still i am not getting the google search.

#4 Romeo29

Romeo29

    Learning To Bleep


  • Members
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:07:04 AM

Posted 23 October 2012 - 09:57 PM

You can reset HOSTS file : http://support.microsoft.com/kb/972034

If this still does not work, then there is possibility of some malware. Are you using any antivirus or anti-malware?
If not then you can start with MBAM : http://www.bleepingcomputer.com/virus-removal/how-to-use-malwarebytes-anti-malware-tutorial

#5 evergreen1

evergreen1
  • Topic Starter

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Local time:07:04 AM

Posted 26 October 2012 - 10:25 AM

thanks for the direction. but happy to tell you, it has become ok when i clicked firefox-back to default.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users