Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

File Display Error


  • Please log in to reply
9 replies to this topic

#1 Roswell.1701

Roswell.1701

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Boston, Massachusetts
  • Local time:10:56 AM

Posted 22 October 2012 - 03:33 PM

Hi, Folks... My video files would be displayed as film frames with the logo of my default media player (in this case, VLC) in the corner of the frame. My .mp4 files are still displayed this way. About a week ago, however, my .avi files started appearing only as the media player logo. Is there a way to get the file display to go back to the way it was? I make and edit videos and having to read the title of each file is really slowing down my work. If you could tell me how to get my framed picture display back I'd really appreciate it. Thanks. :)
It's all in the mind.

BC AdBot (Login to Remove)

 


#2 Platypus

Platypus

  • Global Moderator
  • 15,486 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:02:56 AM

Posted 22 October 2012 - 04:51 PM

Right-click on one of the AVI files, choose Properties. On the General tab press the Change button next to "Opens with:". Make sure "Always use the selected program to open this kind of file" is checked and choose VLC from the list and OK. That should do it.
Top 5 things that never get done:

1.

#3 Roswell.1701

Roswell.1701
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Boston, Massachusetts
  • Local time:10:56 AM

Posted 23 October 2012 - 12:06 AM

I tried it. The box was already checked, but I went through the sequence anyway... No luck... It's really weird. I don't know what I could have done to cause this. The only thing I can think of is that I recently uninstalled 2 or 3 video-related programs. Maybe I deleted a shared file of some kind. But if that's the case, why are my .mp4 files being displayed properly? I tried switching the default setting to another video player, but the situation is still the same. Very strange, Indeed. But thanks for taking the time to respond. I really appreciate it. :)
It's all in the mind.

#4 Platypus

Platypus

  • Global Moderator
  • 15,486 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:02:56 AM

Posted 23 October 2012 - 12:47 AM

That does seem odd, was VLC already the application nominated in the list to open the file? When you double-click an AVI, which program loads it? My other thought in that case would be to try uninstalling, rebooting and reinstalling VLC. Perhaps VLC's installer can re-associate its icon.

Edited by Platypus, 23 October 2012 - 12:49 AM.

Top 5 things that never get done:

1.

#5 Roswell.1701

Roswell.1701
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Boston, Massachusetts
  • Local time:10:56 AM

Posted 23 October 2012 - 01:31 AM

Yes, VLC was and is set as the default player. In fact, I just downloaded the latest version, and it uninstalled the older version before it installed the new one. I'll try the uninstall and re-install with a shut-down and start-up in the morning. Right now I have a few conversions running and I don't want to cancel them. I'll let you know tomorrow if it was successful... By the way, I like your signature. Very witty. Thanks again. :)
It's all in the mind.

#6 Roswell.1701

Roswell.1701
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Boston, Massachusetts
  • Local time:10:56 AM

Posted 23 October 2012 - 10:52 AM

Well, I tried it... It didn't work. Oh well, guess I'll just keep tinkering. Thanks again. :)
It's all in the mind.

#7 Kairyn

Kairyn

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Local time:09:56 AM

Posted 23 October 2012 - 11:06 AM

Hi Roswell,

By Media player I assume you mean the Windows Media Player? If so they should still be generating thumbnails with frames. In fact Windows 7 should generate the 'video frame' thumbnail with the program icon in the corner regardless of what video program it's set to open with (There may be a few exceptions that I'm not aware of.) which would indicate it's not an issue with VLC, but with Windows 7.

This may seem a little basic, but is your view set to Details, Small Icons or List or is it set to something else? (Medium Icons, Tiles, Large Icons, etc.)

It may also be an issue with the cache, try running disk cleanup and make sure 'Thumbnails' is ticked, the thumbnail cache should rebuild after this.

Kairyn

Edited by Kairyn, 23 October 2012 - 11:15 AM.


#8 Roswell.1701

Roswell.1701
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Boston, Massachusetts
  • Local time:10:56 AM

Posted 23 October 2012 - 01:48 PM

Hi, Kairyn... Well, I tried the Disk Cleanup, but it had no effect. I tried setting the default to Windows Media player and then to 321 Studios Media Player Classic. Still no change. And I use the Large Icon setting for any folder or related sub-folder containing photos or video files. I just can't understand it; I must have screwed up SOMETHING, but I can't for the life of me figure out what. Oh well, back to tinkering. Thanks for responding, I appreciate it very much. :)
It's all in the mind.

#9 Kairyn

Kairyn

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Local time:09:56 AM

Posted 23 October 2012 - 01:57 PM

Hi Roswell,

If you hit 'Organize' you should see an option called 'Folder and Search Options', under view is "Always Show Icons" selected? If so, turn it off and the issue should be resolved.

If this is not the case it may simple be a codec related issue with Windows 7 or a custom codec. Do you have any codec packs installed?

As I'm aware this issue can sometimes be remedied by installing a codec pack (Or re-installing one if you already have one).

My personal recommendation is to download the K-Lite Codec Pack which can be downloaded here.

After downloading and installing, make sure to reboot.

http://codecguide.com/download_kl.htm

Kairyn

Edited by Kairyn, 23 October 2012 - 01:57 PM.


#10 Roswell.1701

Roswell.1701
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Boston, Massachusetts
  • Local time:10:56 AM

Posted 23 October 2012 - 06:51 PM

Hello again, Kairyn... Yes, I use the K-lite Mega Codec Pack. It's used to run the 321 Studios Media Player, not to mention a number of the codecs are shared with my file editing apps. When I was doing the uninstall, there was a moment of hope. The wizard informed me that a few of the codecs were damaged, and that several different registry keys were broken. I re-installed the codec pack and rebooted, but no luck. As for the "organize" feature, it was off. Just to see what would happen, I turned it on and then turned it off again. Nothing. But on the positive side of things, my codecs are all up to date. LOL It looks like this one is going to remain a mystery. Maybe I'll just re-install Windows... :)
It's all in the mind.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users