Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot login


  • Please log in to reply
6 replies to this topic

#1 hirodog

hirodog

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:05:36 AM

Posted 22 October 2012 - 11:18 AM

Not having any luck finding symptom matches in forum searches. Following a start up after being off for several days my ZT Desktop initiated a chkdsk during the boot. I thought this strange, but we had several power outages recently with improper shutdowns, so I let it roll. Attempting to login, any keystroke is repeated filling the field. Went into guest (no password) account and tried keys in other fields/programs with same repeating problem. It will reboot in normal and safe mode, last good config. doesn't help. The windows splash is pulsating rapidly and cursor/wheel vibrates. Switched keyboards and had same result. I can't do anything without login? any advice?

BC AdBot (Login to Remove)

 


#2 hirodog

hirodog
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:05:36 AM

Posted 22 October 2012 - 11:21 AM

Forgot to mention that Norton reported itself turned off and wouldn't restart from guest account. MalwareAB runs from guest account, but the elapsed time is wacky, running way fast and the 3-4 minute quick scan showing as time elapsed: 36 minutes plus. ? Ran full scan also, with same elapsed time weirdness, no results.

#3 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:04:36 AM

Posted 22 October 2012 - 12:05 PM

This may seem like a silly question but I have to ask:

Is Comcast your internet provider? If so do you have Constant Guard Protection Suite (which includes Norton) installed?

#4 hirodog

hirodog
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:05:36 AM

Posted 22 October 2012 - 12:20 PM

Yes, comcast is my provider and I believe that's where the Norton came from as previously I'd had McAfee due to a deal via work. It is only listed under programs as Norton Security Suite. Yesterday it reported that it could not be restarted (guest accnt) but now I've just launched a full scan. Will report results.

Edited by hirodog, 22 October 2012 - 12:25 PM.


#5 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:04:36 AM

Posted 22 October 2012 - 12:29 PM

Thank you for that information.

I'm betting that you have the Constant Guard portion of the suite installed.

The cure is simple if it is.

Uninstall the Guarded ID which installed with the Constant Guard portion.

(You can also uninstall the Constant Guard feature if removing Guarded ID does not work) Removing Guarded ID and Constant Guard will NOT remove Norton.

Control Panel/Programs and Features.

Look for Guarded ID and get rid of it. Reboot your computer.
Let me know if the uninstall resolved the issue.

edit to add: if you see Xfinity Toolbar listed get rid of it because it can be flaky and cause issues which clear up when uninstalled.

Bonus info: Comcast does not have a stellar history when it comes to branded software. They have something called Easy Solve which actually solves nothing. I have reviewed the program and my review does not praise it. If interested let me know and I can give you a link to the review.

Just in case you don't know, Comcast has a help forum for customers. I can also provide you details about it if interested.

edited to correct which feature should be uninstalled.

Edited by Queen-Evie, 22 October 2012 - 01:54 PM.


#6 hirodog

hirodog
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:05:36 AM

Posted 22 October 2012 - 06:41 PM

Norton ran a full scan that just finished. It found tracking cookies rated "low" It showed several Unauthorised access blocked (set regietry Security key) while the scan was running. I had the computer disconnected from internet access, so that seems strange. Keystroke problem remains, rebooted and keystroke problem persists machine seemed to have more difficulty bringing up the guest account, although it did. Norton Security Suite says its running, while CPanel Action Center persists in saying virus protection and firewall are turned off.

I do not seem to have any of the Constant Guard/ID items you mentioned. Since I can't log in or type into any field, can't search either. Norton Sec Suite in start just shows support, LiveUpdate, Nort Sec Suite and Uninstall.

I should also mention that the clock has advanced by almost an hour. Just ran a video from the guest account and it ran as if it were FForwarded.

Just ran Windows Defender Offline full scan and nothing was found. Do I have a hardware issue?

Edited by hirodog, 22 October 2012 - 09:47 PM.


#7 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:04:36 AM

Posted 22 October 2012 - 09:07 PM

Just to clarify are you saying you do not see Constant Guard and/or Guarded ID in Add Remove Programs?

You can look for Constant Guard and Guarded ID by clicking Computer/Local Disk C/Program Files (X86).

Constant Guard has a folder.

Guarded ID should be in a folder named SFT.

If you do not see these folders in Program Files (X86) check Program Files.

If neither of them are listed I have no clue what you should try next.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users