Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ms Antispyware False Alert?


  • Please log in to reply
No replies to this topic

#1 emy80

emy80

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:57 AM

Posted 20 March 2006 - 05:51 AM

Hello! I'm still using MS Antispyware, at least until it will expire. After
the latest Windows update I've noticed something strange. If I reboot in safe
mode using the msconfig run string MS Antispyware ask me to Allow or Block
msconfig.exe to be added to the start up registry. In the beginning I set it
to Allow but after scanning my machine in safe mode and finding it clean of
spyware, rebooting in normal mode I got some alerts saying that some registry
keys were being changed. The were referred to shell32.dll and other .dll
files. I've made a search for them and all those keys were ok, that's why the
program allowed them. but after all those pop outs there was another one, of
the blue color telling me that:

The user xxxxxx, has decided to prevent the existing Internet Explorer
Security Zone Intranet locale level of 66816 from being changed to 0

I blocked it but didn't set the "remember this action".
I've notinced that if I don't allow msconfig to run at start up after the
reboot in normal mode again I just get the .dll alerts, all automatically
allowed from MS Antispyware.
Is it a bug? I run other antispyware softwares and Spybot S&D detected just the .dll
alerts and allowed them, since they were safe. I've tried uninstalling the
latest windows updates and do the scan in safe mode again and there was no
question about allowing msconfig to be added on startup nor the alert about
the IE security Zone after the reboot in normal mode. I'm very confused. At
first I thought it was a spyware and formatted my PC, but the problem is
persisting. I'm having this in another machine too.
As for my main machine I scanned it in safe mode with Spybot, MS Antispyware, Avast HE, Ad-aware and Ewido. All with the latest definition updates. Nothing was detected. I even scanned it with on-line scans like Trend Micro, Symantec, F-secure and all of them said my PC was clean. Aside from those scans that require IE and ActiveX enabled, it's more that two years that I use firefox and that I blocked IE with the firewall so that it will not acces the internet at all.
And sorry for my english and if i din't use the right words. i'm running an
italian language machine. Thanks
Emy

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users