Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

error in word 2007


  • Please log in to reply
2 replies to this topic

#1 sniper8752

sniper8752

  • Members
  • 383 posts
  • OFFLINE
  •  
  • Local time:11:21 AM

Posted 19 October 2012 - 01:35 PM

I keep on getting an error popup in word 2007 that says "There was a problem sending the command to the program". I have re installed it, but yet it continues.

BC AdBot (Login to Remove)

 


#2 Sarah_Anderson

Sarah_Anderson

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:04:21 PM

Posted 21 October 2012 - 09:26 AM

There are several different things that can cause that error. You can also get that error with other programs, not just Microsoft Word.

There are some possible solutions HERE.

Let me know if any of them worked (or didn't work) for you. :)

#3 sniper8752

sniper8752
  • Topic Starter

  • Members
  • 383 posts
  • OFFLINE
  •  
  • Local time:11:21 AM

Posted 09 January 2013 - 11:47 AM

didn't seem to fix the problem.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users