Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

definitely not a Malware issue per B.C. advisor


  • Please log in to reply
4 replies to this topic

#1 pirimid

pirimid

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Local time:07:32 PM

Posted 19 October 2012 - 05:45 AM

Hello BC..
I had an intial post in the Window/XP home..Pro forum which was moved to the apprpriate forum by Queene~Evie...
This post was regarding a virus/ or malware problem that started by what I thought was my 12 rd old daughter getting something on our home pc...I have a HP comp..w/wnd XP Media Ed. IE8. SP3 installed...It was running fine up until about 2 wks ago..my IE8 stopped working. I'd click the icon--it just opens for a moment then closes...I also couldnt open any downloaded file from microsoft using Firefox...the download wnd pops up saying download complete. but, the field that says open file/folder now was GREY...after alot of research...I noticed I had this search/babylon toolbar on my IE8 before it stopped working and thins whitesmoke on Firefox. I finally ended up deleting IE8 and the SP3 from control panel. After that I had only IE6 but it would work.
But, from Microsoft site I couldnt reinstall them. I also prior to the IE8 not working had downloaded the free AVG 2012 version from Cnet.com. which is not working also...shows in the bottom right of screen with an exclamation point through it just to let you know.
The BC advisor assigned to me had me run several different programs.. and now it does seem better I was able to download the IE8 from microsoft...although now like before I click on the icon on the desktop it opens for a moment and closes. There are several other things not working. I can't open System Tools at all...nothing works...doesnt even open the window. I can download the SP3 from Microsoft and it starts running then stops and says system error. at least now I can download things from the site and open and run them...I thought it was a registry problem....but I dont want to make any bad moves there. The BC advisor says it's something more than just a malware issue and told me to repost an ad here again...I still have the logs he had me run.
My firefox works fine thats how I can communicate.

thanks for your help

Thanks in advance for your help....

BC AdBot (Login to Remove)

 


#2 narenxp

narenxp

  • BC Advisor
  • 16,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:07:32 PM

Posted 19 October 2012 - 06:02 AM

Do not create multiple topics at a time.You already have a pending topic here

http://www.bleepingcomputer.com/forums/topic472325.html

Attach proper logs and wait for an expert to help you.

#3 pirimid

pirimid
  • Topic Starter

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Local time:07:32 PM

Posted 19 October 2012 - 06:18 PM

Nobody responded to the other post you asked me to make...and I have no idea which of the multiple logs to even list...I'll wait for an advisor to ask me for a specific log they want to see.

#4 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 34,847 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:05:32 PM

Posted 19 October 2012 - 06:31 PM

At the very top of that forum you posted in it says: Forum Guidelines Then under that is a link: Preparation Guide For Use Before Using Malware Removal Tools and Requesting Help. You can and should be able to get enough logs to get your topic rolling following those directions.

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#5 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:07:32 PM

Posted 19 October 2012 - 08:09 PM

In the AII topic here http://www.bleepingcomputer.com/forums/topic471860.html narenxp DID give you the prep guide link in post #26, which tells you which logs are needed for posting in Malware Removal Logs. Yes, someone did let you know what was needed prior to posting in MRL.

This doesnt look like a malware issue but lets take a deeper look

Read the guide here on preparing logs

http://www.bleepingcomputer.com/forums/topic34773.html

and create a topic here

http://www.bleepingcomputer.com/forums/forum22.html

Good luck


Edited by Queen-Evie, 19 October 2012 - 08:11 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users