Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Building a Dell Precision T5600 - but stuck


  • Please log in to reply
No replies to this topic

#1 Justindavit

Justindavit

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:32 PM

Posted 18 October 2012 - 12:49 PM

Howdy, this is my first post. I'm a newbie IT guy in Phoenix, AZ and am stumped - Also, please let me know if I've posted in the wrong spot and I will move over to the correct category.

My situation:

Building an enterprise image on a Dell Precision T5600 workstation - user wants to add a SSD in addition to the mechanical drive onboard. During my build process, I wiped both the SSD and the mechanical drive and have been left with a windows install that cannot see either of the drives. The computer desparately wants a 'mass storage controller driver' which I cannot seem to find. I have installed all PERC card drivers, but still can't see the drives.- I'm frantically installing and unistalling SATA cables, moving the PERC card in and out of the machine, but to no avail. Any help would be greatly appreciated. Again, if I've posted in the wrong spot, please accept my apologies.

Thanks,

Justin

Edited by hamluis, 22 October 2012 - 06:52 PM.
Moved from System Building to Internal Hardware - Hamluis.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users