Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Browser gives me a blank page!


  • Please log in to reply
1 reply to this topic

#1 Darkenmal

Darkenmal

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:00 AM

Posted 18 October 2012 - 09:06 AM

So if I search in my internet browser, I get a blank page. The weird thing is if I restart the computer, it is works fine. If I leave it for an hour and come back, everything is rejected and I just get a blank page.

Any help on this would be great.

BC AdBot (Login to Remove)

 


#2 apparatus

apparatus

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Local time:02:00 PM

Posted 19 October 2012 - 08:09 AM

Hi which Internet browser? do you too face the problem in other browsers?
If you face it in Internet Explorer only then best practice is to reset its settings. this doesn't delete your stored favorites. Easy way is to use Microsoft Fix it for this problem at http://support.microsoft.com/kb/923737
you can read more about resetting IE settings at http://windows.microsoft.com/is-IS/windows7/Reset-Internet-Explorer-settings




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users