Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Trouble Installing USB Device


  • Please log in to reply
No replies to this topic

#1 weinerb

weinerb

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:55 PM

Posted 17 October 2012 - 10:17 AM

I have Windows 7 Professional installed on my Laptop. I am trying to install Quicklink-Pen Elite, a handheld pen scanner, made by Wizcom Technologies. No matter what driver I seem to use I still get the yellow exclamation mark and Device will not start. This device seems to be a Virtual USB device, since the PC starts looking for the driver as soon as the cable is plugged in, without the device attached. It seems to want to use Com3 to communicate with the device, but can't connect with the port.
Any help would be appreciated..

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users