Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Need help on BSOD


  • Please log in to reply
1 reply to this topic

#1 finderr

finderr

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:02 PM

Posted 16 October 2012 - 09:59 PM

I have this pesky BSOD comming up.
When I log in to my desktop, it'll stay on the desktop for, maybe 10 seconds, then BSOD on me.

The error code is:

BCCode:19
BCP1:00000003
BCP2:E3B4F880
BCP3:00000000
BCP4:E3B4F880

Before that, it was something else too. But i don't have the code on that, just tell me if i need to show the minidump.

BC AdBot (Login to Remove)

 


#2 the_patriot11

the_patriot11

    High Tech Redneck


  • BC Advisor
  • 6,755 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wyoming USA
  • Local time:11:02 AM

Posted 17 October 2012 - 09:37 AM

Have you added any new hardware latetly? I would try booting into safe mode if possible, and going into the device manager. This code is often thrown out in windows 7 when a piece of hardware wasnt installed correctly and there are registry errors. If you can find out what device is causing the problem, you can uninstall it, and reinstall it (drivers to) and see if that fixes the problem.

picard5.jpg

 

Primary system: Motherboard: ASUS M4A89GTD PRO/USB3, Processor: AMD Phenom II x4 945, Memory: 16 gigs of Patriot G2 DDR3 1600, Video: AMD Sapphire Nitro R9 380, Storage: 1 WD 500 gig HD, 1 Hitachi 500 gig HD, and Power supply: Coolermaster 750 watt, OS: Windows 10 64 bit. 

Media Center: Motherboard: Gigabyte mp61p-S3, Processor: AMD Athlon 64 x2 6000+, Memory: 6 gigs Patriot DDR2 800, Video: Gigabyte GeForce GT730, Storage: 500 gig Hitachi, PSU: Seasonic M1211 620W full modular, OS: Windows 10.

If I don't reply within 24 hours of your reply, feel free to send me a pm.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users