Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows update problem


  • Please log in to reply
3 replies to this topic

#1 Quote

Quote

  • Banned
  • 173 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:18 PM

Posted 16 October 2012 - 10:15 AM

Hello,

I got a imporant update of Windows but can't install it, I get this error:
Attached File  wupdate.png   22.13KB   7 downloads
Is there a way to fix this?

Update: Closed Windows Update, search for updates and it has been installed. What's wrong with Windows?!

BC AdBot (Login to Remove)

 


#2 supawiz6991

supawiz6991

  • Members
  • 75 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:18 AM

Posted 16 October 2012 - 01:49 PM

If windows update still isn't working please try the following:

Im assuming your using Windows 7/vista:

Click the Start Orb (bottom left)

Where it says search for files and programs type cmd

At this point you should see an icon in the resuilts that says cmd.exe

Right Click it and click run as administrator

When the prompt comes up press ok/enter credentials

Then when command prompt start do the following:

Type the following commands. Press ENTER after each command:

net stop wuauserv

net start wuauserv

Close the Command prompt window.

Try to install updates again.

I hope this helps!

#3 Quote

Quote
  • Topic Starter

  • Banned
  • 173 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:18 PM

Posted 17 October 2012 - 03:49 AM

Since this post has been posted in the Windows 7 forum am I in use of Windows 7? But it has been resolved.

#4 supawiz6991

supawiz6991

  • Members
  • 75 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:18 AM

Posted 17 October 2012 - 07:57 AM

Yeah I know.. dont i know what I forgot where I was in the form I guess lol I'm glad its fixed!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users