Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

malwarebytes and other programs will not run


  • Please log in to reply
1 reply to this topic

#1 andover

andover

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:28 PM

Posted 14 October 2012 - 07:38 PM

About a week ago I got a strange Adobe Flash 11 ActiveX update pop up. I did not click on the link however the system shut itself down. On reboot I tried to run Malwarebytes thinking it would find something but it stops as soon as it launches. I downloaded a new copy of Malwarebytes but the install will not run.
I have Spybot Search and Destroy installed but it also will not run. IE will not run however IE 9 64-bit is working (version 9.0.8112.16421 update 0.0.10). I tried booting in safemode with and with out networking and get the same results. I have CCleaner installed and it does run. I disabled everything that runs at system startup using CCleaner with same results. I tried to run the uninstall on Flash 11 but it does not run. I do not see any strange looking processes in task manager. I am not getting any pop ups or other strange activity, at least not yet...
I have a good backup and was about to rebuild from scratch but I figured I would ask you folks first.
My system runs Windows 7 Home Premium 6.1.7601 service pack 1 build 7601.
Thanks in advance.

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,716 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:05:28 PM

Posted 15 October 2012 - 07:51 PM

Please follow the instructions in ==>This Guide<== starting at Step 6. If you cannot complete a step, skip it and continue.

Once the proper logs are created, then make a NEW TOPIC and post it ==>HERE<== Please include a description of your computer issues, what you have done to resolve them, and a link to this topic.

If you can produce at least some of the logs, then please create the new topic and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the topic and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.

It would be helpful if you post a note here once you have completed the steps in the guide and have started your topic in malware removal. Good luck and be patient.

If HelpBot replies to your topic, PLEASE follow Step One so it will report your topic to the team members.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users