Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

internet disconnects followed by the computer freezing


  • Please log in to reply
4 replies to this topic

#1 crybllrd

crybllrd

  • Members
  • 71 posts
  • OFFLINE
  •  
  • Local time:11:06 AM

Posted 13 October 2012 - 05:16 AM

My computer had a bit of trauma yesterday as it fell sideways when a desk was moved.
I powered it back on and all was well save my CPU fan being rather loud. Closer inspection revealed a blade broke off the fan. I replaced the fan thus morning and it seemed to run fine.
I had an issue connecting to the internet, so I powered off, reconnected all the cables and rebooted the router and modem, and it seemed to fix it.
I went on using the computer and got a dialogue box telling me that the internet disconnected. I attempted to reconnect and it failed. A couple of minutes later my computer froze. I had mouse control but that's it. I gave it a hard restart and it still didn't connect.
I went out with a friend, came back and it connected no problem.
I was playing a game and saw the internet disconnected again, then PC froze again.
I restarted then ran avg, no problems.
Any ideas?

I have
Windows 7 x64
6gb ram
Radeon HD 7850 (new as of last week)
Amd phenom x64 quad core

BC AdBot (Login to Remove)

 


#2 rascal27

rascal27

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:10:06 PM

Posted 13 October 2012 - 05:39 AM

use tuneup utilities,it will help to clean the registry and defragment the harddisk.. so pc wont slow again.

#3 crybllrd

crybllrd
  • Topic Starter

  • Members
  • 71 posts
  • OFFLINE
  •  
  • Local time:11:06 AM

Posted 13 October 2012 - 06:32 AM

Hmmmm.. Pc isn't slow, or fragmented, and my registry is scheduled to be regularly cleaned. (was this an advertisement, or did you not even read my post?)
update: i tried to connect again and it froze my computer, i waited 15 or 20 minutes then it un froze and told me that the connection window was not responding.
What is going on here? Every time i connect it freezes my computer.

#4 crybllrd

crybllrd
  • Topic Starter

  • Members
  • 71 posts
  • OFFLINE
  •  
  • Local time:11:06 AM

Posted 15 October 2012 - 09:27 AM

I uninstalled-reinstalled the driver for my Ethernet controller and it didn't seem to help.
Internet works for usually about 30 minutes with absolutely no problems, then disconnects with a dialogue box, and everything freezes.
Then when I try to reconnect, it says "Connecting..." and then nothing. Just keep trying and it won't connect. Then eventually it will work again.

#5 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:06 AM

Posted 15 October 2012 - 08:18 PM

Try removing and cleaning your PCI LAN card and make sure its well seated. Check your hardware temperature also.

Tekken
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users