Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Boot delay and security certificate errors


  • Please log in to reply
10 replies to this topic

#1 lti

lti

  • Members
  • 581 posts
  • OFFLINE
  •  
  • Local time:08:29 PM

Posted 11 October 2012 - 10:40 PM

I am having a strange problem with an old Toshiba Satellite 1000 laptop running XP Professional SP3. There is a boot delay that is similar to the delay that occurs in Windows 7 when some services are set to "Delayed Start," but Windows XP doesn't have that option. This computer actually has two delays. First, explorer.exe takes an extremely long time to start when Windows boots. Next, some ostartup items will only start after a delay.

Next, this computer thinks that most security certificates contain errors, but the same websites work on other computers without giving any errors. I have seen this happen when the date is set incorrectly, but the date and time are correct.

Finally, Malwarebytes will not update, possibly because of the security certificate issue. I get the following error code:
PROGRAM_ERROR_UPDATING (0, 0, Host not found)

What is wrong? Could it be AOL or some old malware interfering? This computer only had SP1 on it until last week, but it was last connected to the Internet in 2008.

BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:29 AM

Posted 12 October 2012 - 01:53 AM

Try reinstalling MBAM.

Download Autoruns
After extracting, double click autoruns and go to File - Save - Filename : Autoruns
Save as type : Text. Copy and Paste the text on your next reply

Tekken
 


#3 lti

lti
  • Topic Starter

  • Members
  • 581 posts
  • OFFLINE
  •  
  • Local time:08:29 PM

Posted 12 October 2012 - 03:14 PM

"HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run" "" "" ""
+ "Apoint" "Alps Pointing-device Driver" "Alps Electric Co., Ltd." "c:\program files\apoint2k\apoint.exe"
+ "CeEPOWER" "CeTray MFC Application" "Compal" "c:\windows\system32\cepmtray.exe"
+ "HotKeysCmds" "hkcmd Module" "Intel Corporation" "c:\windows\system32\hkcmd.exe"
+ "IgfxTray" "igfxTray Module" "Intel Corporation" "c:\windows\system32\igfxtray.exe"
"C:\Documents and Settings\All Users\Start Menu\Programs\Startup" "" "" ""
+ "Homer.lnk" "Homer - Localhost webserver" "funkytoad.com" "c:\program files\homer\homer.exe"
"HKLM\SOFTWARE\Microsoft\Active Setup\Installed Components" "" "" ""
+ "Address Book 6" "Outlook Express Setup Library" "Microsoft Corporation" "c:\program files\outlook express\setup50.exe"
+ "Microsoft Outlook Express 6" "Outlook Express Setup Library" "Microsoft Corporation" "c:\program files\outlook express\setup50.exe"
"HKLM\SOFTWARE\Classes\Protocols\Handler" "" "" ""
+ "ms-itss" "Microsoft® InfoTech Storage System Library" "Microsoft Corporation" "c:\program files\common files\microsoft shared\information retrieval\msitss.dll"
"HKCU\SOFTWARE\Microsoft\Internet Explorer\Desktop\Components" "" "" ""
+ "0" "" "" "File not found: About:Home"
"HKLM\Software\Classes\*\ShellEx\ContextMenuHandlers" "" "" ""
+ "Symantec.Norton.Antivirus.IEContextMenu" "Symantec Shared Component Shell Extension Module" "Symantec Corporation" "c:\program files\norton internet security\engine\20.1.1.2\navshext.dll"
"HKLM\Software\Classes\AllFileSystemObjects\ShellEx\ContextMenuHandlers" "" "" ""
+ "MBAMShlExt" "Malwarebytes Anti-Malware" "Malwarebytes Corporation" "c:\program files\malwarebytes' anti-malware\mbamext.dll"
"HKLM\Software\Classes\Directory\Background\ShellEx\ContextMenuHandlers" "" "" ""
+ "igfxcui" "igfxpph Module" "Intel Corporation" "c:\windows\system32\igfxpph.dll"
"HKLM\Software\Classes\Folder\ShellEx\ContextMenuHandlers" "" "" ""
+ "MBAMShlExt" "Malwarebytes Anti-Malware" "Malwarebytes Corporation" "c:\program files\malwarebytes' anti-malware\mbamext.dll"
+ "Symantec.Norton.Antivirus.IEContextMenu" "Symantec Shared Component Shell Extension Module" "Symantec Corporation" "c:\program files\norton internet security\engine\20.1.1.2\navshext.dll"
"HKLM\Software\Microsoft\Windows\CurrentVersion\Explorer\Browser Helper Objects" "" "" ""
+ "AcroIEHlprObj Class" "AcroIEHelper Module" "" "c:\program files\adobe\acrobat 5.0\reader\activex\acroiehelper.ocx"
+ "Norton Identity Protection" "coIEPlugIn" "Symantec Corporation" "c:\program files\norton internet security\engine\20.1.1.2\coieplg.dll"
+ "Norton Vulnerability Protection" "IPS Browser Helper DLL" "Symantec Corporation" "c:\program files\norton internet security\engine\20.1.1.2\ips\ipsbho.dll"
"HKLM\Software\Microsoft\Internet Explorer\Toolbar" "" "" ""
+ "Norton Toolbar" "coIEPlugIn" "Symantec Corporation" "c:\program files\norton internet security\engine\20.1.1.2\coieplg.dll"
"HKLM\Software\Microsoft\Internet Explorer\Extensions" "" "" ""
+ "Windows Messenger" "Windows Messenger" "Microsoft Corporation" "c:\program files\messenger\msmsgs.exe"
"Task Scheduler" "" "" ""
+ "Adobe Flash Player Updater.job" "Adobe® Flash® Player Update Service 11.4 r402" "Adobe Systems Incorporated" "c:\windows\system32\macromed\flash\flashplayerupdateservice.exe"
"HKLM\System\CurrentControlSet\Services" "" "" ""
+ "AdobeFlashPlayerUpdateSvc" "This service keeps your Adobe Flash Player installation up to date with the latest enhancements and security fixes." "Adobe Systems Incorporated" "c:\windows\system32\macromed\flash\flashplayerupdateservice.exe"
+ "NIS" "Norton Internet Security" "Symantec Corporation" "c:\program files\norton internet security\engine\20.1.1.2\ccsvchst.exe"
+ "WANMiniportService" "Wan Miniport (ATW) Service" "America Online, Inc." "c:\windows\wanmpsvc.exe"
"HKLM\System\CurrentControlSet\Services" "" "" ""
+ "ABKT" "RSLinx PCMK Driver" "Rockwell Software Inc." "c:\windows\system32\abkt.sys"
+ "ABKTC" "RSLinx KTC(X) Driver" "Rockwell Software Inc." "c:\windows\system32\abktc.sys"
+ "ABKTCX" "abktcx Driver" "Rockwell Software Inc." "c:\windows\system32\drivers\abktcx.sys"
+ "ABPCIC" "1784-PCIC Device Driver" "Allen-Bradley" "c:\windows\system32\drivers\abpcic.sys"
+ "ABPIC" "RSLinx PIC/AIC to DH485 Kernel Driver" "Rockwell Software, Inc." "c:\windows\system32\abpic.sys"
+ "ABRNA" "RSLinx PCMK NDIS Protocol Driver" "Rockwell Software Inc." "c:\windows\system32\abrna.sys"
+ "ABRNAC" "RSLinx KTC(X) NDIS Protocol Driver" "Rockwell Software Inc." "c:\windows\system32\abrnac.sys"
+ "ac97intc" "Intel® Integrated Controller Hub Audio Driver" "Intel Corporation" "c:\windows\system32\drivers\ac97intc.sys"
+ "AFS2K" "Audio File System" "Oak Technology Inc." "c:\windows\system32\drivers\afs2k.sys"
+ "ApfiltrService" "Alps Touch Pad Driver" "Alps Electric Co., Ltd." "c:\windows\system32\drivers\apfiltr.sys"
+ "AR9271" "Driver for Atheros Wireless Network Adapter" "Atheros Communications, Inc." "c:\windows\system32\drivers\athuw.sys"
+ "ASCTRM" "TR Manager" "Windows ® 2000 DDK provider" "c:\windows\system32\drivers\asctrm.sys"
+ "ATWPKT2" "ATW Protocol Driver" "America Online" "c:\program files\america online 8.0\atwpkt2.sys"
+ "BHDrvx86" "SONAR Engine Driver" "Symantec Corporation" "c:\documents and settings\all users\application data\norton\{0c55c096-0f1d-4f28-aaa2-85ef591126e7}\nis_20.1.1.2\definitions\bashdefs\20120928.001\bhdrvx86.sys"
+ "ccSet_NIS" "Common Client Settings Driver" "Symantec Corporation" "c:\windows\system32\drivers\nis\1401010.002\ccsetx86.sys"
+ "Changer" "" "" "File not found: C:\WINDOWS\System32\Drivers\Changer.sys"
+ "cs429x" "Crystal AC9x WDM Driver" "Cirrus Logic, Inc." "c:\windows\system32\drivers\cwawdm.sys"
+ "eeCtrl" "Symantec Eraser Control Driver" "Symantec Corporation" "c:\program files\common files\symantec shared\eengine\eectrl.sys"
+ "EPOWER" "E-POWER" "Compal Electronic Inc." "c:\windows\system32\drivers\hkdrv.sys"
+ "EraserUtilRebootDrv" "Symantec Eraser Utility Driver" "Symantec Corporation" "c:\program files\common files\symantec shared\eengine\eraserutilrebootdrv.sys"
+ "i2omgmt" "" "" "File not found: C:\WINDOWS\System32\Drivers\i2omgmt.sys"
+ "ialm" "Controller Hub for Intel Graphics Driver" "Intel Corporation" "c:\windows\system32\drivers\ialmnt5.sys"
+ "IDSxpx86" "Symantec Intrusion Prevention Driver" "Symantec Corporation" "c:\documents and settings\all users\application data\norton\{0c55c096-0f1d-4f28-aaa2-85ef591126e7}\nis_20.1.1.2\definitions\ipsdefs\20121006.001\idsxpx86.sys"
+ "lbrtfdc" "" "" "File not found: C:\WINDOWS\System32\Drivers\lbrtfdc.sys"
+ "NAVENG" "AV Engine" "Symantec Corporation" "c:\documents and settings\all users\application data\norton\{0c55c096-0f1d-4f28-aaa2-85ef591126e7}\nis_20.1.1.2\definitions\virusdefs\20121008.009\naveng.sys"
+ "NAVEX15" "AV Engine" "Symantec Corporation" "c:\documents and settings\all users\application data\norton\{0c55c096-0f1d-4f28-aaa2-85ef591126e7}\nis_20.1.1.2\definitions\virusdefs\20121008.009\navex15.sys"
+ "PCIDump" "" "" "File not found: C:\WINDOWS\System32\Drivers\PCIDump.sys"
+ "PDCOMP" "" "" "File not found: C:\WINDOWS\System32\Drivers\PDCOMP.sys"
+ "PDFRAME" "" "" "File not found: C:\WINDOWS\System32\Drivers\PDFRAME.sys"
+ "PDRELI" "" "" "File not found: C:\WINDOWS\System32\Drivers\PDRELI.sys"
+ "PDRFRAME" "" "" "File not found: C:\WINDOWS\System32\Drivers\PDRFRAME.sys"
+ "Ptilink" "Direct Parallel Link Driver" "Parallel Technologies, Inc." "c:\windows\system32\drivers\ptilink.sys"
+ "RS_SS_NT" "Driver for 5136-SD and SD2" "Rockwell Software, Inc." "c:\windows\system32\rs_ss_nt.sys"
+ "RsiKtControl" "KT/KTX/PKTX Kernel Mode Driver" "Rockwell Software Inc." "c:\windows\system32\rsikt.sys"
+ "RSSERIAL" "Rsserial Driver" "Rockwell Software Inc." "c:\windows\system32\rsserial.sys"
+ "Secdrv" "SafeDisc driver" "Macrovision Corporation, Macrovision Europe Limited, and Macrovision Japan and Asia K.K." "c:\windows\system32\drivers\secdrv.sys"
+ "SRTSP" "Symantec AutoProtect" "Symantec Corporation" "c:\windows\system32\drivers\nis\1401010.002\srtsp.sys"
+ "SRTSPX" "Symantec AutoProtect" "Symantec Corporation" "c:\windows\system32\drivers\nis\1401010.002\srtspx.sys"
+ "SymDS" "Symantec Data Store" "Symantec Corporation" "c:\windows\system32\drivers\nis\1401010.002\symds.sys"
+ "SymEFA" "Symantec Extended File Attributes" "Symantec Corporation" "c:\windows\system32\drivers\nis\1401010.002\symefa.sys"
+ "SymEvent" "Symantec Event Library" "Symantec Corporation" "c:\windows\system32\drivers\symevent.sys"
+ "SymIRON" "Iron Driver" "Symantec Corporation" "c:\windows\system32\drivers\nis\1401010.002\ironx86.sys"
+ "SYMTDI" "Network Dispatch Driver" "Symantec Corporation" "c:\windows\system32\drivers\nis\1401010.002\symtdi.sys"
+ "TBiosDrv" "" "" "c:\windows\system32\drivers\tbiosdrv.sys"
+ "TOSHIBASoftModem" "SoftModem Device Driver" "LT" "c:\windows\system32\drivers\ltsm.sys"
+ "VirtualBackplane" "VirtualBackplane Driver" "Rockwell Automation" "c:\windows\system32\drivers\virtualbackplane.sys"
+ "wanatw" "Wan Miniport (ATW)" "America Online, Inc." "c:\windows\system32\drivers\wanatw4.sys"
+ "wandrv" "WAN NDIS Miniport Driver" "America Online, Inc." "c:\windows\system32\drivers\wandrv.sys"
+ "WDICA" "" "" "File not found: C:\WINDOWS\System32\Drivers\WDICA.sys"
+ "{A7E39B01-B403-11d4-BD18-00D0B7A1821E}" "Intel® Video Controller Hub (VCH) Minidriver" "Intel Corporation" "c:\windows\system32\drivers\vch.sys"
"HKLM\Software\Microsoft\Windows NT\CurrentVersion\Drivers32" "" "" ""
+ "msacm.iac2" "Indeo® audio software" "Intel Corporation" "c:\windows\system32\iac25_32.ax"
+ "msacm.l3acm" "MPEG Layer-3 Audio Codec for MSACM" "Fraunhofer Institut Integrierte Schaltungen IIS" "c:\windows\system32\l3codeca.acm"
+ "msacm.sl_anet" "Audio codec for MS ACM" "Sipro Lab Telecom Inc." "c:\windows\system32\sl_anet.acm"
+ "msacm.trspch" "DSP Group TrueSpeech™ Audio Codec for MSACM V3.50" "DSP GROUP, INC." "c:\windows\system32\tssoft32.acm"
+ "vidc.cvid" "Cinepak® Codec" "Radius Inc." "c:\windows\system32\iccvid.dll"
+ "vidc.iv31" "" "" "c:\windows\system32\ir32_32.dll"
+ "vidc.iv32" "" "" "c:\windows\system32\ir32_32.dll"
+ "vidc.iv41" "Intel Indeo® Video 4.5" "Intel Corporation" "c:\windows\system32\ir41_32.ax"
+ "vidc.iv50" "Intel Indeo® video 5.10" "Intel Corporation" "c:\windows\system32\ir50_32.dll"
"HKLM\Software\Classes\Filter" "" "" ""
+ "Indeo® video 4.4 Compression Filter" "Intel Indeo® Video 4.5" "Intel Corporation" "c:\windows\system32\ir41_32.ax"
+ "Indeo® video 4.4 Compression Filter" "Intel Indeo® Video 4.5" "Intel Corporation" "c:\windows\system32\ir41_32.ax"
+ "Indeo® video 4.4 Decompression Filter" "Intel Indeo® Video 4.5" "Intel Corporation" "c:\windows\system32\ir41_32.ax"
+ "Indeo® video 4.4 Decompression Filter" "Intel Indeo® Video 4.5" "Intel Corporation" "c:\windows\system32\ir41_32.ax"
"HKLM\Software\Classes\CLSID\{083863F1-70DE-11d0-BD40-00A0C911CE86}\Instance" "" "" ""
+ "9x8Resize" "Movie Maker Filters" "Microsoft Corporation" "c:\program files\movie maker\wmm2filt.dll"
+ "ACELP.net Audio Decoder" "ACELP.net Audio Decoder" "Sipro Lab Telecom Inc." "c:\windows\system32\acelpdec.ax"
+ "Allocator Fix" "Movie Maker Filters" "Microsoft Corporation" "c:\program files\movie maker\wmm2filt.dll"
+ "Bitmap" "Movie Maker Filters" "Microsoft Corporation" "c:\program files\movie maker\wmm2filt.dll"
+ "Frame Eater" "Movie Maker Filters" "Microsoft Corporation" "c:\program files\movie maker\wmm2filt.dll"
+ "Indeo Video ® 5.1 Progressive Download Source" "Intel Indeo® video IVF Source Filter 5.10" "Intel Corporation" "c:\windows\system32\ivfsrc.ax"
+ "Indeo® audio software" "Indeo® audio software" "Intel Corporation" "c:\windows\system32\iac25_32.ax"
+ "Indeo® video 5.10 Compression Filter" "Intel Indeo® video 5.10" "Intel Corporation" "c:\windows\system32\ir50_32.dll"
+ "Indeo® video 5.10 Decompression Filter" "Intel Indeo® video 5.10" "Intel Corporation" "c:\windows\system32\ir50_32.dll"
+ "InterVideo Audio Decoder" "IVIAUDIO" "InterVideo Inc." "c:\program files\intervideo\common\bin\iviaudio.ax"
+ "InterVideo Audio Effects" "" "Intervideo, Inc." "c:\program files\intervideo\common\bin\iviaudioeff.ax"
+ "InterVideo Navigator" "IVINAV" "InterVideo Inc." "c:\program files\intervideo\common\bin\ivinav.ax"
+ "InterVideo Video Decoder" "IVIVIDEO" " InterVideo Inc." "c:\program files\intervideo\common\bin\ivivideo.ax"
+ "MPEG Layer-3 Decoder" "MPEG Layer-3 Audio Decoder" "Fraunhofer Institut Integrierte Schaltungen IIS" "c:\windows\system32\l3codecx.ax"
+ "Record Queue" "Movie Maker Filters" "Microsoft Corporation" "c:\program files\movie maker\wmm2filt.dll"
+ "ShotBoundaryDet" "Windows Movie Maker" "Microsoft Corporation" "c:\program files\movie maker\wmmfilt.dll"
+ "ShotDetect" "Movie Maker Filters" "Microsoft Corporation" "c:\program files\movie maker\wmm2filt.dll"
+ "Stetch" "Movie Maker Filters" "Microsoft Corporation" "c:\program files\movie maker\wmm2filt.dll"
+ "WIA Stream Snapshot Filter" "WIA Stream Snapshot Filter" "MyCompanyName" "c:\windows\system32\wiasf.ax"
+ "Windows Media Pad VU Data Grabber" "Windows Movie Maker" "Microsoft Corporation" "c:\program files\movie maker\wmmfilt.dll"
+ "WM VIH2 Fix" "Movie Maker Filters" "Microsoft Corporation" "c:\program files\movie maker\wmm2filt.dll"
+ "WMT Audio Analyzer" "Movie Maker Filters" "Microsoft Corporation" "c:\program files\movie maker\wmm2filt.dll"
+ "WMT Black Frame Generator" "Movie Maker Filters" "Microsoft Corporation" "c:\program files\movie maker\wmm2filt.dll"
+ "WMT DirectX Transform Wrapper" "Movie Maker Filters" "Microsoft Corporation" "c:\program files\movie maker\wmm2filt.dll"
+ "WMT DV Extract Filter" "Movie Maker Filters" "Microsoft Corporation" "c:\program files\movie maker\wmm2filt.dll"
+ "WMT FormatConversion" "Movie Maker Filters" "Microsoft Corporation" "c:\program files\movie maker\wmm2filt.dll"
+ "WMT Import Filter" "Movie Maker Filters" "Microsoft Corporation" "c:\program files\movie maker\wmm2filt.dll"
+ "WMT Interlacer" "Movie Maker Filters" "Microsoft Corporation" "c:\program files\movie maker\wmm2filt.dll"
+ "WMT Log Filter" "Movie Maker Filters" "Microsoft Corporation" "c:\program files\movie maker\wmm2filt.dll"
+ "WMT MuxDeMux Filter" "Movie Maker Filters" "Microsoft Corporation" "c:\program files\movie maker\wmm2filt.dll"
+ "WMT Sample Info Filter" "Movie Maker Filters" "Microsoft Corporation" "c:\program files\movie maker\wmm2filt.dll"
+ "WMT Screen capture Filter" "Movie Maker Filters" "Microsoft Corporation" "c:\program files\movie maker\wmm2filt.dll"
+ "WMT Switch Filter" "Movie Maker Filters" "Microsoft Corporation" "c:\program files\movie maker\wmm2filt.dll"
+ "WMT Virtual Renderer" "Movie Maker Filters" "Microsoft Corporation" "c:\program files\movie maker\wmm2filt.dll"
+ "WMT Virtual Source" "Movie Maker Filters" "Microsoft Corporation" "c:\program files\movie maker\wmm2filt.dll"
+ "WMT Volume" "Movie Maker Filters" "Microsoft Corporation" "c:\program files\movie maker\wmm2filt.dll"
"HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\Notify" "" "" ""
+ "igfxcui" "igfxsrvc Module" "Intel Corporation" "c:\windows\system32\igfxsrvc.dll"
"HKLM\SYSTEM\CurrentControlSet\Control\Print\Monitors" "" "" ""
+ "HPWGLMN" "" "HP" "c:\windows\system32\hpwglmn.dll"

Norton is causing some of the problems. It doesn't run very long before it crashes and stops running. It is the cause of the delay before Explorer loads. I am going to uninstall it and replace it with Avast.

#4 lti

lti
  • Topic Starter

  • Members
  • 581 posts
  • OFFLINE
  •  
  • Local time:08:29 PM

Posted 12 October 2012 - 05:59 PM

The boot delay appears to have been fixed by uninstalling AOL and the HP printer and scanner software.

I still need to figure out why the security certificate issues exist.

#5 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:29 AM

Posted 14 October 2012 - 08:41 AM

+

"Homer.lnk" "Homer - Localhost webserver" "funkytoad.com" "c:\program files\homer\homer.exe

I see this one running on startup http://www.prevx.com/filenames/X2548863114537925542-X1/HOMER.EXE.html

Tekken
 


#6 lti

lti
  • Topic Starter

  • Members
  • 581 posts
  • OFFLINE
  •  
  • Local time:08:29 PM

Posted 14 October 2012 - 11:17 AM

This is Homer: http://www.funkytoad.com/index.php?option=com_content&view=article&id=14&Itemid=32

I made a shortcut in the Startup folder to make it start when Windows loads.

#7 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:29 AM

Posted 15 October 2012 - 08:34 PM

I am not familiar with homer.exe but it seems its related to this security certificate error. See here also http://support.microsoft.com/kb/931850

Edited by jhayz, 15 October 2012 - 08:35 PM.

Tekken
 


#8 lti

lti
  • Topic Starter

  • Members
  • 581 posts
  • OFFLINE
  •  
  • Local time:08:29 PM

Posted 15 October 2012 - 10:23 PM

The date and time are set correctly, and I have used Homer with the same custom Hosts file on two other computers without any problems.

#9 Nanobyte

Nanobyte

  • Members
  • 431 posts
  • OFFLINE
  •  
  • Local time:07:29 PM

Posted 16 October 2012 - 12:13 AM

In addition to the more serious issues:

Do you have updaters running during startup? I have all my updaters turned off and do it manually. Probably not the best idea for everyone.

Is your security software causing delays? Even though I have my AV on delayed start, it still scans a whole bunch of executables at the beginning of startup. I have had to change AV software to one that caused less interference.

You could look at what is happening during startup with something like Sysinternals Process Explorer. Task Manager may be adequate but I have no used it for donkeys years.

#10 lti

lti
  • Topic Starter

  • Members
  • 581 posts
  • OFFLINE
  •  
  • Local time:08:29 PM

Posted 16 October 2012 - 09:16 PM

The delayed start issue was fixed. It was a combination of Norton crashing and AOL loading its "Virtual WAN Adapter" driver. I replaced Norton with Avast. I only have Windows, Flash, and Avast set to update automatically. Malwarebytes was able to update after I restarted the computer, and a quick scan found nothing.

#11 lti

lti
  • Topic Starter

  • Members
  • 581 posts
  • OFFLINE
  •  
  • Local time:08:29 PM

Posted 17 October 2012 - 06:58 PM

Internet Explorer says that the security certificates are not issued by a trusted authority. The same websites do not show this error on any other computer.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users