Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Error code 0x80070057 when installing


  • Please log in to reply
2 replies to this topic

#1 8-bit Hero

8-bit Hero

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:01:09 AM

Posted 11 October 2012 - 09:22 AM

My relatively new seagate harddrive failed on me last week so I requested a replacement. It arrived (refurbished model..) and upon putting it in and trying to install Windows, the following occurs.

After selecting custom install windows attempts to copy files. It hangs at 0% for 10-15 minutes and then spits out an error message stating "Windows could not format a partition on disk 0. The error occurred while preparing the partition selected for installation. Error code: 0x80070057".

And then I notice a new 100 mb partition appears. I cannot get by this step. I cannot install windows onto this harddrive. I've done some searching but most solutions require being able to boot into a functioning version of windows, which I cannot as the drive is "new".

The motherboard is an Asrock B75M running Uefi bios
The attempted install of windows is Windows 7 Ultimate SP1
The harddrive is a Seagate 1TB drive

BC AdBot (Login to Remove)

 


#2 8-bit Hero

8-bit Hero
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:01:09 AM

Posted 11 October 2012 - 01:55 PM

Apologies for the thread. Problem solved. Issue was a faulty sata cable

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,896 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:09 AM

Posted 12 October 2012 - 08:16 AM

No problem, feedback appreciated...happy computing :).

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users