Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How do I disable desktop notifications in Windows 7 Starter


  • Please log in to reply
No replies to this topic

#1 Benquo

Benquo

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:01:26 PM

Posted 10 October 2012 - 11:37 PM

I have a Gateway netbook with win 7 Starter and I have the "hide desktop icons" option selected. All my icons are displayed on the taskbar at the bottom, which is set to auto-hide. This keeps my desktop neat, but whenever a program does anything, the taskbar pops up and lingers until i hit the active icon. This is not desired behavior for me, as it blocks the bottom of web pages and other programs.

How is this feature disbled?

PS i'm not looking to disable balloon notifications in the tray area

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users