Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Rootkit in Windows 8? Unable to start firewall


  • Please log in to reply
No replies to this topic

#1 Ryken100

Ryken100

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:23 PM

Posted 10 October 2012 - 05:47 PM

Hi there,

for the past couple weeks I have been unable to turn on the Windows Firewall in Windows 8 RTM. When trying to enable it from the control panel by clicking "Use recommended settings" it loads for a few seconds then nothing happens. Same thing happens when I try to start the service from the task manager, loads for a bit then nothing happens. In the System Log in the Event Viewer, I see this error: "The Windows Firewall service terminated with the following service-specific error: Access is denied."

I've tried ComboFix, but that isn't compatible with Windows 8. I ran GMER, but it's only allowing me to scan Services, Registry and Files for some reason, all the other options are greyed out so I can't scan the processes, system, threads, etc.

I can't seem to find any Windows 8 specific fixes, which only makes sense since it's not out yet, but my guess is that it's not all that different from Windows 7.

Does anybody have any idea how I can fix this?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users