Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Logging Off as soon as it logs on


  • Please log in to reply
1 reply to this topic

#1 Titchy

Titchy

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:26 PM

Posted 09 October 2012 - 05:07 AM

I logged on to my work laptop today and as soon as it finished logging on, it logs off?? Tried again and again but no luck.

I have also tried to run Rkill to allow me to run my virus protection but it states:

Rkill 2.4.3 by Lawrence Abrams (Grinler)
http://www.bleepingcomputer.com/
Copyright 2008-2012 BleepingComputer.com
More Information about Rkill can be found at this link:
http://www.bleepingcomputer.com/forums/topic308364.html

Program started at: 10/09/2012 08:28:54 PM in x86 mode.
Windows Version: Windows 7 Professional Service Pack 1

Checking for Windows services to stop:

* No malware services found to stop.

Checking for processes to terminate:

* C:\Windows\System32\PrintDisp.exe (PID: 1064) [WD-HEUR]

1 proccess terminated!

Checking Registry for malware related settings:

* No issues found in the Registry.

Resetting .EXE, .COM, & .BAT associations in the Windows Registry.

Performing miscellaneous checks:

* Windows Defender Disabled

[HKLM\SOFTWARE\Microsoft\Windows Defender]
"DisableAntiSpyware" = dword:00000001

Checking Windows Service Integrity:

* (CryptSvc) is not Running.
Startup Type set to:

* (Dhcp) is not Running.
Startup Type set to:

* (Dnscache) is not Running.
Startup Type set to:

* (EventSystem) is not Running.
Startup Type set to:

* (Netman) is not Running.
Startup Type set to:

* (PlugPlay) is not Running.
Startup Type set to:

* (RpcSs) is not Running.
Startup Type set to:

* (Winmgmt) is not Running.
Startup Type set to:

* (wuauserv) is not Running.
Startup Type set to:

* (AFD) is not Running.
Startup Type set to:

* (mpsdrv) is not Running.
Startup Type set to:

* (NetBT) is not Running.
Startup Type set to:

* (nsiproxy) is not Running.
Startup Type set to:

* (Tcpip) is not Running.
Startup Type set to:

* (tdx) is not Running.
Startup Type set to:

* BFE [Missing Service]
* iphlpsvc [Missing Service]
* MpsSvc [Missing Service]
* WinDefend [Missing Service]
* wscsvc [Missing Service]

* SharedAccess [Missing ImagePath]

* lmhosts [Missing Parameters Key]
* NlaSvc [Missing Parameters Key]
* nsi [Missing Parameters Key]

Searching for Missing Digital Signatures:

* No issues found.

Checking HOSTS File:

* Cannot edit the HOSTS file.
* Permissions could not be fixed. Use Hosts-perm.bat to fix permissions: http://www.bleepingcomputer.com/download/hosts-permbat/

Program finished at: 10/09/2012 08:29:14 PM
Execution time: 0 hours(s), 0 minute(s), and 19 seconds(s)

-------------------------------------------------------------------------------

I have tried to download a rootkill virus protector but I seem to have lost my administrator rights??

Any ideas?

BC AdBot (Login to Remove)

 


#2 Titchy

Titchy
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:26 PM

Posted 09 October 2012 - 05:22 AM

Also meant to add it will not let me log on in SAFE mode!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users