Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Toshiba Laptop Factory Restore BSOD


  • Please log in to reply
1 reply to this topic

#1 blueman83

blueman83

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:44 AM

Posted 08 October 2012 - 11:31 PM

Hi All,

I am trying to fix a Toshiba laptop that failed during a factory restore by the customer and would not complete the restore. I have since tested the ram and hard drive and they are ok. I replaced the faulty cd drive too. The factory restore worked this time, but I keep getting a blue screen during the 'Checking System Performance' stage of the recovery. Windows is installed and all drivers are in as I can see in safe mode but if I try to boot to normal Windows I get the BSOD boot loop and don't know how to bypass it. I have attached a html file of the crash reports from BlueScreenView. The problem appears to be with the ATI display driver, but I am not sure how to update it in safe mode.

Attached Files



BC AdBot (Login to Remove)

 


#2 Textbook

Textbook

  • Members
  • 89 posts
  • OFFLINE
  •  
  • Local time:08:44 PM

Posted 09 October 2012 - 12:33 AM

Most BSOD's that I've run into that reference dxgkrnl.sys are a VIDEO_TDR_ERROR - and in my experience they have been caused by overheating. Try to install Speedfan or another program to check your temperatures.

http://support.amd.com/us/kbarticles/Pages/737-27116RadeonSeries-ATIKMDAGhasstoppedrespondingerrormessages.aspx




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users