Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

SOME TIME screen goes white blank I HAVE TO TURNED OFF


  • Please log in to reply
11 replies to this topic

#1 kathmandu64

kathmandu64

  • Members
  • 54 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:chicago
  • Local time:08:06 AM

Posted 07 October 2012 - 08:27 PM

My Windows XP. TOSHIBA A105 - S 4074 machine has just given me a blank white screen!! It happened while browsing the net// downloading . and I can do nothing . The screen is totally blank and there is no response to any keystroke or mouse click. I switch off and restart: the Windows Welcome screen appears, in blue as it should, The hourglass is flicking on and off showing that some booting-up is perhaps going on but I cannot even get a response from Ctrl-Alt-Del. There is no Start button or way of accessing anything!

When I press the button to switch off, just as it should be) followed by the message that I'm logging off and Windows is shutting down. So it doesn't look to me that the machine is totally dead, just diverted to this blank white screen. Unfortunately, IAM NOT SHURE IS THIS VIRUS /MALWARE INFECTION OR SOME THING ELSE !!!Can anyone please help me here? I CANT update microsoft security some of it.. i hope this is not serious prob..but iam not shure...YET

Edited by hamluis, 08 October 2012 - 03:38 PM.
Moved from XP to Internal Hardware - Hamluis.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,391 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:06 AM

Posted 08 October 2012 - 06:12 AM

System specs: http://www.csd.toshiba.com/cgi-bin/tais/support/jsp/modelContent.jsp?ct=SB&os=&category=&moid=1364123&rpn=PSAA8U&modelFilter=A105-S4074&selCategory=2756709&selFamily=1073768663

<<Unfortunately, IAM NOT SHURE IS THIS VIRUS /MALWARE INFECTION OR SOME THING ELSE !!!Can anyone please help me here?>>

Your previous topic, http://www.bleepingcomputer.com/forums/topic466829.html/page__p__2822779#entry2822779 , indicated no malware issues.

But it did indicate a problem with free space on your hard drive, which is known to cause various other problems with running Windows.

Please...follow the steps at Publish a Snapshot using Speccy - http://www.bleepingcomputer.com/forums/topic323892.html/page__p__1797792#entry1797792
.

Louis

#3 kathmandu64

kathmandu64
  • Topic Starter

  • Members
  • 54 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:chicago
  • Local time:08:06 AM

Posted 08 October 2012 - 03:17 PM

hello Hamluis, hi, yes i understand , i have 2 different computer its not same computer iam posting here, yes Mr Gary , ( oh my )was helping me out ) that was satellite 675 , now iam posting is satellite A105- S4074 model, this i have prob to, so i hope you get it, and thankx for your infos.

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,391 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:06 AM

Posted 08 October 2012 - 03:37 PM

:thumbup2: , thanks for the clarification :).

Louis

#5 kathmandu64

kathmandu64
  • Topic Starter

  • Members
  • 54 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:chicago
  • Local time:08:06 AM

Posted 08 October 2012 - 04:14 PM

hello louis , i supposed to do like this ??


http://speccy.piriform.com/results/WVxQ5JyjbdMFx3RkeqstJQh




i supposed to have like above or whole thing paste here ?? i cant paste whole thing here...

Edited by kathmandu64, 08 October 2012 - 04:22 PM.


#6 hamluis

hamluis

    Moderator


  • Moderator
  • 55,391 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:06 AM

Posted 08 October 2012 - 08:09 PM

You did exactly what was asked :), thanks :).

Looking at your Speccy data...I see a continuous stream of updates/hotfixes from over a month ago, which I think is a little odd. Other than that, I don't see anything that might possibly be a clue. I also noted a big gap from 2007 to May 2011 where there were no security updates installed. Was the system being used during that period?

Louis

Edited by hamluis, 09 October 2012 - 08:39 AM.


#7 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:06 PM

Posted 09 October 2012 - 01:15 AM

Upon powering up your laptop, press F8 repeteadly and see if you can boot to windows in safemode.

Tekken
 


#8 kathmandu64

kathmandu64
  • Topic Starter

  • Members
  • 54 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:chicago
  • Local time:08:06 AM

Posted 09 October 2012 - 11:05 AM

hello good morning Louis, /form addict ( jhayz)thanks for your reply, yes i can use f8 in safe mode, yes i was downloading some movies past months, and updating security updates too, this computer is friends he dosent no much about computer, iam doing the work
is this problems turned to serious problem later ?? just a wonder .. i can use computer now just when i download for a while then its goes to white screen time to time..thats all, any thought appreciated it... good day guys.

#9 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:06 PM

Posted 10 October 2012 - 07:47 PM

You might want to run safemode longer to check if the white screen occurs... See here http://www.laptoprepair101.com/laptop/2008/04/13/laptop-lcd-screen-turned-white/

Tekken
 


#10 kathmandu64

kathmandu64
  • Topic Starter

  • Members
  • 54 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:chicago
  • Local time:08:06 AM

Posted 11 October 2012 - 01:13 AM

hi thank you i will take a look ,

#11 CujoCarla

CujoCarla

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Nevada
  • Local time:08:06 AM

Posted 15 October 2012 - 12:32 PM

I have had several computers come into my shop lately complaining of a white screen, two I know had the FBI virus the others I'm not sure but after Windows login the screen is pure white in Safe Mode as well as Normal Start. I have been reformatting them, but if there is another way to fix this I would appriciate finding out.

#12 kathmandu64

kathmandu64
  • Topic Starter

  • Members
  • 54 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:chicago
  • Local time:08:06 AM

Posted 18 October 2012 - 02:24 PM

hi cujo carla, well if your teck, have you able to read post no ## 9?? ,,,,you might want to run safemode longer to check if the white screen occurs... See here http://www.laptoprepair101.com/laptop/2008/04/13/laptop-lcd-screen-turned-white/
iam not shure if you read this one yet...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users