Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My PC goes to sleep mode automatically


  • Please log in to reply
2 replies to this topic

#1 feba

feba

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:52 PM

Posted 07 October 2012 - 02:39 PM

Hello everybody.

Since a few days my PC developed an unusual behaviour: it goes to sleep mode at random intervals !!
It is very annoying and sometimes it does that at windows start up for several times...

I had microsoft security essential installed and read on some forums that it could be the reason for this problem: I unistalled that.
Then I run online scanned from ESET nd Bitdefender: all clean.

Then I installed avas free edition (as I was without any anti-virus software). Did a complete system scan with no problem.

I messed up with the power consumpion settings with no results.

The only solution I could find was to use the software "Dontsleep.exe" which I found googling around: it works !!

Anyway I am quite sure that I contracted a very annoying new kind of infection but I am unable to pinpoint the source of the problem.

I looked up all the running services and application at windows sturtup and disabled a lot of them with no results.

What else can I do ??

BC AdBot (Login to Remove)

 


#2 feba

feba
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:52 PM

Posted 09 October 2012 - 03:14 PM

Dudes, no one eveb replied to me but I figured out the problem anyway !!

It was the keyboard chord (inside the casa) which activated the sllep button at the slightes movement !!

Replaced keybord, problem fixed...

Topic closed as far as I am concerned

#3 caperjac

caperjac

  • Members
  • 1,649 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NS. CAN
  • Local time:12:52 PM

Posted 09 October 2012 - 03:29 PM

sorry no one replied ,thanks for posting your solution ,

My answers are my opinion only,usually





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users