Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Bsod Prob


  • Please log in to reply
5 replies to this topic

#1 nathorind

nathorind

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:36 PM

Posted 07 October 2012 - 01:47 PM

So my computer was running fine for the first 2 months; then about a month ago it started to bluescreen constantly. i've reformatted it multiple times i've checked drivers for problems. i have noticed one thing, if i had both my ram chips in it would last about 30 mins then would bluescreen. if i only had one, it would work until i had to restart or something then it would bluescreen right after boot.(for about 3 times in a row then it would be fine again for awhile) i can send it into ibuypower because of my 1 year warranty but i would rather not as i play world of warcraft and i'm a raid leader/streamer. any help would be appreciated. thanks


Side note: just yestarday when i would start my computer up it owuld make a really loud noise i think maybe from the video card fan or something not positive about that. but when i would restart my computer it would be fine.

Edited by nathorind, 07 October 2012 - 04:07 PM.


BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,646 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:01:36 PM

Posted 07 October 2012 - 02:11 PM

Your post is virtually unreadable, but if I understand correctly you have a ram issue. Let's find out.

To check the ram, download memtest (http://memtest.org/). Burn it to a cd using a dedicated .iso burning utility (http://www.petri.co.il/how_to_write_iso_files_to_cd.htm), make sure the cd drive is at the top of the boot order in bios, then boot to the newly created cd and run the utility.

#3 nathorind

nathorind
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:36 PM

Posted 07 October 2012 - 04:06 PM

well i haven't done memtest.org yet. but i have tried the memory diag test that comes with the computer and every time i run it says "no errors/problems were found". i'll give memtest.org a go and see if it tell me any different

(another thing is if my friend would post a link or something into skype or something i would click; sometimes it would crash sometimes it wouldn't but it would also do this if i was just googling too.)

Edited by nathorind, 07 October 2012 - 04:08 PM.


#4 nathorind

nathorind
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:36 PM

Posted 08 October 2012 - 05:38 PM

So i just bought new ram and im still getiing blue screens the same. Somestimes on the blue screen it says irq_less_or_not_equal. Please help

Also my computer wont stay on for more than like 2 mins before it blue screens. I do have an unknown device under other deivces that i cant figure out i unhooked all usb things but still there. Can only run for a long time in safemode

Edited by nathorind, 08 October 2012 - 07:10 PM.


#5 nathorind

nathorind
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:36 PM

Posted 09 October 2012 - 09:09 PM

Well since no one responded i shipped it off, so you can close this thread

#6 hamluis

hamluis

    Moderator


  • Moderator
  • 56,414 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:36 PM

Posted 10 October 2012 - 01:40 PM

That was probably the best thing to do, considering the problems that you seem to have experienced and the system is under warranty.

Thanks for letting us know :).

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users