Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

windows 7 doesn't respond


  • This topic is locked This topic is locked
4 replies to this topic

#1 orbachkl

orbachkl

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:15 AM

Posted 06 October 2012 - 08:41 AM

I have this windows 7 for year and not have problems until now.
Now the windows doesn't respond when it works and only the mouse fan move ,but with cursor in position of loading. ctrl+alt+delete doesn't help and only shut down the coputer can work.
I tried use "safe mode" and the sound driver didn't work. I succeeded to do recovery two times but the problem repeat on itself.
I tried to scan for virus but there wasn't .
what can be the problem and how can I handle it?

BC AdBot (Login to Remove)

 


#2 caperjac

caperjac

  • Members
  • 1,649 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NS. CAN
  • Local time:03:15 AM

Posted 06 October 2012 - 12:22 PM

cant help myself ,I have to ask, whats a mouse fan .

if you did a recovery and not a restore ,then the computer is back to factory setting ,so not likely a virus ,more like a hardware failure .

how about some more info/specs on the computer

My answers are my opinion only,usually


#3 orbachkl

orbachkl
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:15 AM

Posted 10 October 2012 - 06:40 AM

details on the computer:

Intel® core™ i3-2100 cpu@3.10GHz 3.09GHz
installed memory(Ram) :4GB( 3.49GB usable)

windows 7 extreme edition R1 PC
32 bit operating system

#4 caperjac

caperjac

  • Members
  • 1,649 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NS. CAN
  • Local time:03:15 AM

Posted 10 October 2012 - 01:38 PM

details on the computer:

Intel® core™ i3-2100 cpu@3.10GHz 3.09GHz
installed memory(Ram) :4GB( 3.49GB usable)

windows 7 extreme edition R1 PC
32 bit operating system



looks like some sort of bootleg copy of win7 ,sorry we cant offer any support for you here at bleepingcomputers .com

My answers are my opinion only,usually


#5 hamluis

hamluis

    Moderator


  • Moderator
  • 56,302 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:15 AM

Posted 11 October 2012 - 05:27 PM

Quote from forum rules:

"No subject matter will be allowed whose purpose is to defeat existing copyright or security measures. If a user persists and/or the activity is obviously illegal the staff reserves the right to remove such content and/or ban the user. This would also mean encouraging the use or continued use of pirated software is not permitted, and subject to the same consequences"

This install appears to be an illegal, unauthorized version of Windows.

This topic is now closed.

If you have any questions about this, pleaae contact me via PM.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users