Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Bios can't find HDD after clone attempt, Thinkpad T43


  • Please log in to reply
No replies to this topic

#1 Oro

Oro

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:32 PM

Posted 04 October 2012 - 11:21 PM

I can't get the system to recognize the internal primary drive on a T43 Thinkpad. It reads HDD's fine in the secondary drive (drive caddy in ultrabay/ removable slim bay). This is the same with two different drives. System is XPP/SP3, updated, stable.

I tried to clone the primary drive via Macrium Reflect just before this happened. Here's what I did:

1) system normal, started Reflect and tried to clone C: drive to D: - (d: - an 80GB IDE drive mounted in a caddy in the ultrabay).
2) After about 8 minutes (that seemed too fast?), Reflect said "done." Powered down, put clone into main drive bay to test, had boot failure ("media failure" "no operating system found" "exiting Broadcom...")
3) Installed original c: drive, same result. Twice.
4) Panic.
5) Put original C: drive in caddy, inserted. I get "media failure" message as it passes through primary (HDD0) in boot sequence, but then it moves to boot from the drive as it comes to HDD1 in boot sequence.

I tried looking at the BIOS boot menu, and HDDO is listed there (I think this is the main internal drive bay?), but nothing inserted there is recognized - meaning if I interrupt boot sequence with a drive in that slot, it shows as empty. Any drive mounted in HDD1 is recognized. I powered down fully between all swaps, etc. and tried to be ultra careful. This is the first time I've ever used a cloning program, but did read a number of how to's and followed instructions carefully.

When I hit "explore" in Windows, My former "d:" drive (ultrabay) is now listed as c: and anything in a USB port becomes "d:" unlike d: and e: before - like the main bay is just gone. If I put a disk in it, I can here it power and spin up, but it cannot be seen at all and does not trigger a "new hardware" notice. I looked for drives via diskmgmt.msc and the original C: drive is listed as healthy, not damaged.

I have searched/googled for any clues and checked the Macrium forum but no luck. Any ideas?

I posted also in a Thinkpad forum in case it was something peculiar to them. It was mentioned that they are quirky about wanting the destination disk to actually be in the main bay in a cloning, but not that it would result in this.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users