Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outlook Express


  • Please log in to reply
No replies to this topic

#1 FrankProblems

FrankProblems

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:00 PM

Posted 04 October 2012 - 06:24 PM

Since switching from COMCAST to VERIZON Internet Service, among many other things which I will send separately, one of the problems is with using the SEND Function -- i.e., with the three options, namely: Page to Mail, Link to Mail and Shortcut to Desktop. Initially, unlike COMCAST experience, an error message would appear to the effect that "no profiles detected, go to Control Panel, then to Mail;" at which point an empty profile Window also would appear. After discouraging intercession by first VERIZON Technical Support, then VERIZON Premium Technical Support, the Page to Mail and Link to Mail buttons became muted. In addition, the Control Panel listing and icon which originally indicated MAIL, then disappeared. This second problem still is unsolved by McAfee. Frank'sProblems is seeking expert help from the forum ASAP.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users