Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

anti virus software won't remove trojan (ransom)


  • This topic is locked This topic is locked
1 reply to this topic

#1 not got a clue

not got a clue

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:19 PM

Posted 04 October 2012 - 01:48 PM

I've run combofix and as my name suggests I ain't got a clue what to do next all my programs will not work so I think i've made things worse :wacko: I've attached the combofix log and would be eternally grateful for any form of help

Attached Files



BC AdBot (Login to Remove)

 


#2 not got a clue

not got a clue
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:19 PM

Posted 05 October 2012 - 06:26 PM

I've run combofix and as my name suggests I ain't got a clue what to do next all my programs will not work so I think i've made things worse :wacko: I've attached the combofix log and would be eternally grateful for any form of help

SORTED IT :busy: LOOKS LIKE I GOT MYSELF A CLUE THANKS ANYWAY! :thumbsup:

Edited by not got a clue, 05 October 2012 - 06:28 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users