Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't resume Windows 7 on Dell SRS


  • Please log in to reply
1 reply to this topic

#1 needinghelpoften

needinghelpoften

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:12 PM

Posted 04 October 2012 - 01:08 PM

I tried hitting the on off button. Says windows is resuming but nothing happens and screen goes black. Hear fans come on. Last night I had recovered a Word Document Office 2010 and not saved it. Son logged off and recovery file was created last night.
Was able to get on this morning and recoved the document, but never saved or named it. I may have closed the laptop lid. Not sure if that makes laptop go into sleep mode or hybernate.
F2 setup and F12 reboot are available options when the Resuming window come up. Then that disappears and screen is blank. Makes sounds like it will come up but it doesn't.
Saw an earlier post that said: If its trying to resume then it should give you an option to either

1) Continue w/ system resume, or..
2) Delete restoration data and proceed to system boot

Try option 2

If you are not given this choice, restart the computer manually and start hitting F8 about once a second until you get to a selection screen. Choose to start windows normally and let us know how it goes.
I tried hitting F8 and nothing happens. Then I saw another post that said to hit F12 and run the diagnostics... that is what I am doing now. It is in the prediagnostics now and said the next test is 30 minutes. All tests were passed and it is doing memory checks. Other post said it ran all night.

Do you need to go through all the diagnostics to be able to use F8?

Or will I need to turn the computer off and on again and see the resuming screen and then hit F8?

BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:12 PM

Posted 04 October 2012 - 10:16 PM

Did you set sleep or hibernation on your laptop? Try disabling this thru power options and enable recommended settings, then check the difference.

Tekken
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users