Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Sound has stopped for no apparent reason


  • Please log in to reply
1 reply to this topic

#1 1101

1101

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:07 AM

Posted 04 October 2012 - 01:57 AM

EDIT:
System restore fixed problem please delete post


Hello everyone.

So the sound on my computer suddenly stopped for no reason. I wasn't doing anything unusual at the time and nothing unusual happened when my sound stopped (no crazy viruses opening or weird sounds comming from the tower). Was literally watching a video on youtube and midway through the sound on my computer just stopped.

Running windows xp sp3 (yes I know it's old). Not using any special soundcard just using whatever's built into my mobo, which is some Asus something or another. Using realtek audio drivers.

My computer seems to think that everything is running fine audio wise (I can adjust volume, the realtek audio manager behaves normally, it can detect when i plug in headphones, etc.) but I'm not getting any sort of audio output.

I've tried reinstalling my audio drivers,switching out headphones and the like, device manager isn't reporting any problems/conflicts, the windows sound service is running, everything is wired up right, and basically ruling out all the trivial stuff that could be causing problems.

So yeah, how fix?

Edited by hamluis, 04 October 2012 - 07:01 AM.
Moved from Audio/Video Apps to XP - Hamluis.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,753 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:07 AM

Posted 04 October 2012 - 07:00 AM

Moving to XP so that other members may possibly benefit from situation/resolution.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users