Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

[sde] READ CAPACITY failure error


  • Please log in to reply
No replies to this topic

#1 ancap2540

ancap2540

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:33 AM

Posted 30 September 2012 - 01:00 AM

I have been trying to install 12.04 for the past week or so. I have tried both CD and USB. It will load from either, then drag on for several minutes, then I am presented with this inscrutable mystery which reads in part:

[quote] 2 (or 3 or something):0:0:02(or 3...) [sde] READ CAPACITY failed
Driver OK (or words to that effect)
attempting write through (yada yada yada...)[ quote]

And this could theoretically go on till the end of time.


The computer is an eMachine 1161-07 with a nVidia 6150SE graphics card.
I have 2 hard drives on board, one is the original Hitachi 320Gb unit, the other is a 1 Tb Seagate.


I am under the impression that [sde] must refer to some sort of drive. So I disconnected one of the drives, then the other, and everything from the USB ports (except the keyboard). I tried several different downloads, and all the md5s checked out, Burned them all to several discs at different write speeds formatted and reformatted the USB drive and reloaded 12.04, just in case the last time was the problem. Every time i am back to the same problem, this damned [sde] that it can't write home to...

This problem occurs whether I try to install it directly to the drive, or if I try it out first. I also tried every possible permutation available in the f6 option menu. Nothing there worked too.

Edited by ancap2540, 30 September 2012 - 01:01 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users